42ndPotato

Warper
Member
Joined
Dec 2, 2021
Messages
2
Reaction score
2
First Language
English
Primarily Uses
N/A
So a friend of mine has started using MV. She made a test project to see if it could export properly. The game ran okay on her computer. She sent me the game files, but on my computer the Game.exe would not open at all, and I'd get a debug.log file that reads

[1202/004513.039:ERROR:main_dll_loader_win.cc(145)] Failed to load NW DLL from D:\Harry\The Orange World\65.0.3325.146\nw.dll: The specified module could not be found. (0x7E)

Is this a known problem and is there any way to fix it?

I've included a download link to the game files if needed (It won't contain a virus, I swear!):
 
Last edited:

Shaz

Global Moderators
Global Mod
Joined
Mar 2, 2012
Messages
44,647
Reaction score
15,736
First Language
English
Primarily Uses
RMMV

I've moved this thread to MV Support. Thank you.



Are you both using the same OS?
 

zzmmorgan

I've used punchcards
Veteran
Joined
Jul 10, 2020
Messages
168
Reaction score
277
First Language
English
Primarily Uses
RMMZ
Looks like the game folder is missing some files including nw.dll.
Here's what a build folder looks like for me:
Looking in those folders you have I see a lot of other things that are probably missing as well as I see no tilesets unless the map was made without them..
I'd recommend asking them to try to do another build.
And as Shaz mentioned the deployment works best if going from Windows to Windows or Mac to Mac. If you try to target Mac from Windows or the other way around things may not work well.
Also if your friend isn't on the forums here invite them and we can help :)

1638407964794.png
 

ATT_Turan

Forewarner of the Black Wind
Veteran
Joined
Jul 2, 2014
Messages
3,177
Reaction score
1,875
First Language
English
Primarily Uses
RMMV
Also, just to put it out there, it can reportedly mess things up to use file paths that don't adhere to networking rules.

So have your friend try deploying into a folder that doesn't have spaces in it.
 

42ndPotato

Warper
Member
Joined
Dec 2, 2021
Messages
2
Reaction score
2
First Language
English
Primarily Uses
N/A
[move]MV Support[/move]

Are you both using the same OS?
Yup, we were both using Windows.

Also, just to put it out there, it can reportedly mess things up to use file paths that don't adhere to networking rules.

So have your friend try deploying into a folder that doesn't have spaces in it.
She removed the spaces, and it works now! Files that were missing in the previous version like nw.dll are no longer gone.
 

Latest Threads

Latest Posts

Latest Profile Posts

I've decided to stop buying candy in supermarket and bulk buy 4.5kg of candy. The disadvantage of that is, now I eat a lot of candy. -_-
Microsoft has consumed Activision Blizzard. Makes me wonder if they're gonna make Blizzard Blizzard again.
HexMozart88 wrote on AphoticAmaranth's profile.
Your profile pic's face is my current mood.
tfw you're turning old af concept art into a workable game asset (ΦωΦ)
UMjgAfe.png

zGZGQEZ.png

Working on its arm and other leg. boy oh boy getting this thing to move is going to be *fun*
Hi everyone, thanks for reading :kaoswt:
I have a channel for you, An RPG MAKER MV plugin tutorial on YouTube:kaojoy:
Any supports'll be appreciated and I hope you have a great day:wink:

Forum statistics

Threads
118,542
Messages
1,116,801
Members
155,579
Latest member
dignus93
Top