GENE-SceneBuilder crashes immediately

alphawiz

Veteran
Veteran
Joined
Feb 8, 2017
Messages
67
Reaction score
10
First Language
English
Primarily Uses
RMMV
I just bought GENE the SceneBuilder app tool for RMMV. Whenever I try to launch it, from within RMMV or externally it gives me the splash screen, and then the outline of an application window pops up and then it crashes, but there are not any logs or Window Events that I can find so I can't find any hint as to why this is happening.

Has anybody else ever had this problem? How was it fixed? Is there a way to find any kind of diagnostic info or log that might give me a hint of what is happening so I can contact support?
 

Celestrium

Adventurer
Veteran
Joined
Mar 3, 2020
Messages
86
Reaction score
99
First Language
English
Primarily Uses
RMMZ
I have encountered the problem as well, for MAKO as well. I have never solved the issue. I was able to use it a while back, but when I got a new computer and started using MZ, when I went back and downloaded it, it has not worked correctly.
 

Users Who Are Viewing This Thread (Users: 0, Guests: 1)

Latest Threads

Latest Posts

Latest Profile Posts

grief... lol... I keep seeing request for MZ versions of MV plugins. this is why I haven't moved over and just MZ for my MV project.
Egg-sitting minigame is coming along nicely. Are you a bad enough dino to keep all these raptor eggs warm?

I forgot to post the animated version of the previous map I was working on. I'm still arguing with myself on if I like the stark blue ground better than the undergrowth ground used on the waterfall map. Hmm...
now that fmod is free for indie(<200k revenue), it would be interesting to see someone add fmod support for rpg maker
Can't say I can't promise progress on a project just yet. But I can say I had fun databasing tonight. :)

Forum statistics

Threads
105,800
Messages
1,016,553
Members
137,490
Latest member
SenkiBenki
Top