Generator Files on Mac Not Showing Up

professorbeej

Villager
Member
Joined
Feb 27, 2019
Messages
29
Reaction score
10
First Language
English
Primarily Uses
RMMV
So my partner is having real trouble with generator parts showing up in his RMMV installation. He is doing everything right, and his file structure matches up with mine exactly. He is even using the zipped contents of my Generator folder that works. They are the exact files, just copied into his app package.

But no parts actually show up in his in-engine Generator. The files are all there, and they work on mine on Mac. Has anyone else had this issue or know how to get them to show up? Because this worked for me, but not for him.

We both followed the file path in this post: https://forums.rpgmakerweb.com/index.php?threads/modding-the-generator-on-mac.66878, and it's fine on my Macbook, but not on his. They're both Steam installations, and no real difference. We're even running on the same GitHub branch. We just can't figure out what's up.

Also, sorry about the necro-posting. I was trying to avoid having two threads on the same topic.
 

Users Who Are Viewing This Thread (Users: 0, Guests: 1)

Latest Threads

Latest Profile Posts

Me and brother have an ongoing rivalry. We constantly fight for the High Score in Galaga on our arcade cabinet. Today I take back the top with 239,000. He'll be back. (No-Fire glitch is banned)
Made Custom ENEMY Information Screen
I'm having such a hard time thinking of an interesting battle system. and not being a coder, certain things I wanna do seem a lot harder lol.
Created a character outline with some code. I have no use for this. I'm....bored.....
Having lots of fun using different PS brushes to add a lil' texture to the floors and walls in my maps.

Forum statistics

Threads
93,721
Messages
914,917
Members
123,324
Latest member
ahmbor
Top