Getting this weird error when doing a battle twice.

Lord Roy

Veteran
Veteran
Joined
Mar 28, 2017
Messages
83
Reaction score
0
First Language
English
Primarily Uses
RMMV
So this error comes up in one of my test fights, and could possibly be applied to my other fights. I'm not sure what the solution could be so does anyone else have an idea on what could be the problem and how to fix it?
 

Attachments

  • window.PNG
    window.PNG
    8.7 KB · Views: 8

Skunk

Melody Master
Veteran
Joined
Mar 2, 2013
Messages
1,081
Reaction score
413
First Language
English/Slavic
Primarily Uses
RMMV
It looks like a script conflict.. What scripts did you install recently?
 

Lord Roy

Veteran
Veteran
Joined
Mar 28, 2017
Messages
83
Reaction score
0
First Language
English
Primarily Uses
RMMV
It looks like a script conflict.. What scripts did you install recently?
Thanks for the reply, and it looks like you were right I took out a YEA Patch script.
 

Skunk

Melody Master
Veteran
Joined
Mar 2, 2013
Messages
1,081
Reaction score
413
First Language
English/Slavic
Primarily Uses
RMMV
Right on, now we need to find out what the conflict was.. But I am not ruby master :( Sorry Roy old boy
 

Roninator2

Gamer
Veteran
Joined
May 22, 2016
Messages
2,890
Reaction score
642
First Language
English
Primarily Uses
RMVXA
A divide by zero is typically (for battles) when the program is trying to load the enemies or actors but there are no sprites to load because the troop item is missing enemies. To explain better follow this... I make an event, i put in battle with troop 4. In troop 4 I have 3 slimes and 2 hornets. I go to the enemy page and change the image for the slimes to a different sprite. I later delete that image file and voila, no sprites to load.
 

Lord Roy

Veteran
Veteran
Joined
Mar 28, 2017
Messages
83
Reaction score
0
First Language
English
Primarily Uses
RMMV
A divide by zero is typically (for battles) when the program is trying to load the enemies or actors but there are no sprites to load because the troop item is missing enemies. To explain better follow this... I make an event, i put in battle with troop 4. In troop 4 I have 3 slimes and 2 hornets. I go to the enemy page and change the image for the slimes to a different sprite. I later delete that image file and voila, no sprites to load.
Ohh sounds so simple.
 

Latest Threads

Latest Profile Posts

AeroPergold wrote on LUKElcs's profile.
Its-a me, Pergold from Gamejolt!
I added footstep sounds to our content that I posted in a previous thread. I was unable to edit the post, so if you're interested, see below.

DOWNLOAD LINK

I've started working on rpg maker again, and I can see a lot of improvement from when I was 13. I still have a long way to go, but I'm proud that I've gotten this far.
Animated Title screen is by SharkerrBlue(SB)
I am using the Nightmare Land pack.
I just can't walk to the store for lunch without walking past people smoking. It not only smells bad, it's probably poisoning me. I'm afraid I'll eventually have to be hospitalized. I can't take another path because there's too much traffic and drivers in the plaza are reckless sometimes. I almost got run over once, even after looking both ways.
RyanYe wrote on whtdragon's profile.
Your art works about Wyrvens and Dragons are sooooooooo cooooooooool~! I like them so bad
Can you create more? like Archangels, Devils, Titans, Cyclops!!

Forum statistics

Threads
108,810
Messages
1,039,650
Members
141,257
Latest member
GoUrbex
Top