Joined
Dec 23, 2017
Messages
1
Reaction score
1
First Language
English
Primarily Uses
RMMV
I'm new to RPG Maker MV, and I was running through the tutorials when I go to playtest and I get a glitching black bar at the top of my screen a few seconds after the title screen. I'm running RMMV through Steam on Windows 8, I've tried reinstalling, restarting my PC, adjusting my graphics card, but nothing's worked so far.

The only person I know who had the same problem I did was in this thread, but they didn't find a solution->

https://forums.rpgmakerweb.com/inde...e-screen-whenever-the-game-is-launched.70298/

I have no clue how to fix this, and it makes playtesting annoying and too difficult to manage in the long run. I submitted a tech support message to RM, but I haven't gotten anything back yet.

I hope someone knows something! Let me know if you can,

G
 

Latest Threads

Latest Posts

Latest Profile Posts

Sweet nostalgia. My fave Final Fantasy game.
Steam page is now live!
1632768058957.png
just discovered thig game called Willowbrooke Post... beautiful artstyle if I do say so myself... does anyone know what this kind of style is called??
In one of my game projects, I am working on an arena where you can fight combatants or bet on monsters, and, man, it is taking so long, lmao. I do not think that it helps that I am using an evented combat system with a lot of things that I have to edit.
Time to take a little break from the project to work on another for Skyrim. Shouldn't take too long, as it's just fulfilling an easy to do request(more than likely I'll get beaten to the punch but...) this also gives me an excuse to play Skyrim again LOL.

Forum statistics

Threads
115,422
Messages
1,089,729
Members
150,169
Latest member
switchstone
Top