Graphical problem when setting window size

Discussion in 'Javascript/Plugin Support' started by Engr. Adiktuzmiko, Dec 10, 2015.

  1. Engr. Adiktuzmiko

    Engr. Adiktuzmiko Chemical Engineer, Game Developer, Using BlinkBoy' Veteran

    Messages:
    14,538
    Likes Received:
    2,894
    Location:
    Philippines
    First Language:
    Tagalog
    So I've been trying different screen sizes using Yanfly's simple resize plug-in but I'm having problems. If I use a height of 720 or higher it acts a bit weird, the window size seems a bit off (it looks squished horizontally) and it is also blurry.


    Here is a screenshot with a setting of 1056x624

    [​IMG]
    and here's one with 1056x720

    [​IMG]
     
    #1
  2. izyees

    izyees My Secret Santa Veteran

    Messages:
    243
    Likes Received:
    65
    First Language:
    english
    your map is too small.
     
    #2
  3. Engr. Adiktuzmiko

    Engr. Adiktuzmiko Chemical Engineer, Game Developer, Using BlinkBoy' Veteran

    Messages:
    14,538
    Likes Received:
    2,894
    Location:
    Philippines
    First Language:
    Tagalog
    Its actually on the right tile count last time I checked.. Then when I use 720 or higher borders begin to show around the map.. I also tried on a default size map and it has no problems when height is less than 720 no matter the width.

    But I'll try again on a seriously bigger map and see what happens..
     
    Last edited by a moderator: Dec 10, 2015
    #3
  4. Engr. Adiktuzmiko

    Engr. Adiktuzmiko Chemical Engineer, Game Developer, Using BlinkBoy' Veteran

    Messages:
    14,538
    Likes Received:
    2,894
    Location:
    Philippines
    First Language:
    Tagalog
    I tried it again, on a map with 30x30 tiles and even in a map with 50x50 tiles and the result is still the same, it gets weird when I use height of 720 or more
     
    #4
  5. Engr. Adiktuzmiko

    Engr. Adiktuzmiko Chemical Engineer, Game Developer, Using BlinkBoy' Veteran

    Messages:
    14,538
    Likes Received:
    2,894
    Location:
    Philippines
    First Language:
    Tagalog
    Is there anyone who also encountered this problem? I also tried using Yanfly's Core but it still ends up with the same result.
     
    #5

Share This Page