Help needed with SRD_HudMaker

Discussion in 'RPG Maker MV' started by VesperCire, Jun 2, 2019.

  1. VesperCire

    VesperCire Villager Member

    Messages:
    21
    Likes Received:
    1
    First Language:
    English
    Primarily Uses:
    RMMV
    Whenever I go into a battle scene with the plugin on, I will get this error:

    Does anyone know how to solve this error?
     

    Attached Files:

    #1
  2. Shaz

    Shaz Veteran Veteran

    Messages:
    37,184
    Likes Received:
    11,053
    Location:
    Australia
    First Language:
    English
    Primarily Uses:
    RMMV
    What version of MV are you using? What is the version of your core files? (You will need to open your rpg_core.js file to find this). Is the SRD Hud Maker the program that won't run with the latest version of MV?
     
    #2
  3. VesperCire

    VesperCire Villager Member

    Messages:
    21
    Likes Received:
    1
    First Language:
    English
    Primarily Uses:
    RMMV
    That seems to be the issue. Is there any easy way to downgrade from 1.5.2 to 1.4.2?
     
    #3
  4. Shaz

    Shaz Veteran Veteran

    Messages:
    37,184
    Likes Received:
    11,053
    Location:
    Australia
    First Language:
    English
    Primarily Uses:
    RMMV
    If you have steam you can roll back to an earlier version. I don't use Steam, but I think it has something to do with selecting the 'beta' option than having all the old versions available to you. If you don't have steam, just go to the appropriate release thread here and take the 'full' download.
     
    #4

Share This Page