Help with looping audio?

Status
Not open for further replies.

Triangle45

Veteran
Veteran
Joined
Aug 26, 2020
Messages
86
Reaction score
24
First Language
Spanish
Primarily Uses
RMMV
Hello I would like some help to know what am I doing wrong? I followed the Youtube tutorials and it's not working for me.
Using Audacity, I've selected the loop part of the track, I exported it as ogg, and pic related, I added the LOOPSTART and LOOPLENGTH (in capitals) with the numbers red and green that you can see there, but in the game, it loops the entire track, not only those last 2 seconds.
Any help please?
 

Attachments

Last edited:

Triangle45

Veteran
Veteran
Joined
Aug 26, 2020
Messages
86
Reaction score
24
First Language
Spanish
Primarily Uses
RMMV
I just saw my mistake. Please close thread. I cant believe I have wasted 2 hours not seeing it before...sorry.
 

slimmmeiske2

Little Red Riding Hood
Global Mod
Joined
Sep 6, 2012
Messages
7,822
Reaction score
5,218
First Language
Dutch
Primarily Uses
RMXP

This thread is being closed, due to being solved. If for some reason you would like this thread re-opened, please report this post and leave a message why. Thank you.

 
Status
Not open for further replies.

Users Who Are Viewing This Thread (Users: 0, Guests: 1)

Latest Threads

Latest Profile Posts

People3_1 and People3_2 added!

Part 2 of my Audio Engine tutorial for MZ is out!
Come join our stream starting at 2pm and win cool stuff! :D
Star citizen just announced they will develop a roadmap for their planned roadmap...
And i thought i needed order on my project... :kaoswt2:
Big City Greens had it right:
"Always back up your brain game, that's what I like to say!"

Forum statistics

Threads
105,708
Messages
1,015,785
Members
137,387
Latest member
Reeman326
Top