Help with Yanfly Plugins?

Discussion in 'Javascript/Plugin Support' started by blackjack_1221, Nov 1, 2018.

  1. blackjack_1221

    blackjack_1221 Warper Member

    Messages:
    2
    Likes Received:
    0
    First Language:
    English
    Primarily Uses:
    RMMV
    I have the RPG Maker MV Version 1.5.1. I’m trying to use the updated versions of Yanfly Plugins, but I get these errors. Can anyone help? Also at the top it says I can't use the Quest Journal Plugin because "I have project folders lower than 1.5.0" Screenshot.png
     
    #1
  2. mlogan

    mlogan Global Moderators Global Mod

    Messages:
    13,237
    Likes Received:
    7,294
    Location:
    Texas
    First Language:
    English
    Primarily Uses:
    RMMV

    I've moved this thread to Plugin Support. Please be sure to post your threads in the correct forum next time. Thank you.

     
    #2
  3. bgillisp

    bgillisp Global Moderators Global Mod

    Messages:
    10,859
    Likes Received:
    10,487
    Location:
    USA
    First Language:
    English
    Primarily Uses:
    RMVXA
    That error means what it says. You never updated your core files for your project, so they are still below 1.5.0. You will need to update them. Go to the thread on how to update to 1.6.1 and follow the directions on how to update the core files as those will be the same in all version (basically, make a new project, then copy the relevant .js files to your project. Back up your project first).
     
    #3
  4. Aloe Guvner

    Aloe Guvner Walrus Veteran

    Messages:
    1,239
    Likes Received:
    793
    Location:
    USA
    First Language:
    English
    Primarily Uses:
    RMMV
    Also, you named plugins "YEP_CoreEngine%20(1)" and "YEP_PartySystem%20(1)" according to your screenshot, which isn't the correct name of the plugin, you need to ensure that it is named the same as what the plugin author provides it as. If you have a bunch more like that then you need to fix all of them. Additionally, for YEP plugins you have to put them in the correct order (which is the order listed on their website).
     
    Last edited: Nov 1, 2018
    #4
  5. Andar

    Andar Veteran Veteran

    Messages:
    27,083
    Likes Received:
    5,937
    Location:
    Germany
    First Language:
    German
    Primarily Uses:
    RMMV
    Additionally, your project folder path also contains spaces. Remove them.
    Anything that is replaced with a %-number combination in those error messages is something that breaks the networking rules required for the filenames.

    Your wrong plugin filenames for example are the result of the automatic renaming by Windows in case of multiple downloads.
     
    #5
  6. blackjack_1221

    blackjack_1221 Warper Member

    Messages:
    2
    Likes Received:
    0
    First Language:
    English
    Primarily Uses:
    RMMV
    I will take a look later on when I have free time. Thank you guys for you your input!
     
    #6

Share This Page