How to install RPG MAKER VX MTP

PlaYZone

Villager
Member
Joined
Apr 20, 2021
Messages
7
Reaction score
0
First Language
English
Primarily Uses
RMMV
Once, rpg maker vx is installed it also gives an option to install rpg maker vx MTP whcih apparently is essential in running the program but when I do it says "error blah blah blah... the requested operation requires elevation?" what does that mean?
 

Shaz

Global Moderators
Global Mod
Joined
Mar 2, 2012
Messages
42,206
Reaction score
14,681
First Language
English
Primarily Uses
RMMV
RTP. You need to Run As Administrator.

I've moved this thread to VX Support. Please be sure to post your threads in the correct forum next time. Thank you.

 

Latest Threads

Latest Profile Posts

my main character isn't the warrior of light or the chosen one, he's a self righteous, invasive try hard who gets ahead of himself and makes a critical error, resulting in a downward moral spiral that, eventually, leads him to truths that make him a better man, and im DAMN proud of that.
Generate Actors, Dark Fantasy Monsters, & I Heard There Was a Chosen One, | RPG Maker News #42

Work on Cat Quest: The Last Catmancer continues slowly but surely. :kaopride: Today I received the Game Over screen from @Finnuval!
GameOver.png
Hey everyone! No Studio Blue RPG Maker Critiques Stream today! But you can always check the playlist for old streams you've missed!

Forum statistics

Threads
111,445
Messages
1,061,150
Members
144,806
Latest member
HowlingMeteor277
Top