How to turn off SV battler shadows?

Discussion in 'RPG Maker MV' started by Blair Pendragon, Feb 6, 2016.

  1. Blair Pendragon

    Blair Pendragon Veteran Veteran

    Messages:
    91
    Likes Received:
    41
    First Language:
    English
    In the picture, you will notice that I make my own custom character models.
    But they are in the 48pixel range, instead of the 64 pixel range.

    The games default shadows are a bit too big (plus I planned to make my own shadows built into the characters)

    Is there a way to turn off the shadows?

    shadows.jpg
     
    #1
  2. Archeia

    Archeia Level 99 Demi-fiend Staff Member Developer

    Messages:
    14,652
    Likes Received:
    14,414
    Location:
    Game Dev Salt Mines
    First Language:
    Filipino
    Primarily Uses:
    VNM
    Go to your img/system and you should see Shadow2. Just edit that to be blank (make sure it's transparent).
     
    #2
  3. Blair Pendragon

    Blair Pendragon Veteran Veteran

    Messages:
    91
    Likes Received:
    41
    First Language:
    English
    Thank you! (I feel so stupid, to have not looked around further first)
     
    #3

Share This Page