I can't playtest a game without it showing up black, repeatedly saying loading, or it crashing.

a_j

Warper
Member
Joined
Apr 23, 2022
Messages
2
Reaction score
0
First Language
English
Primarily Uses
RMMV
I did what was said on other threads and it still doesn't work. I use a MacBook Air and I also opened a new project wit the same problem there. I checked the fonts folder for misspellings, I restarted the application on Steam, and I also restarted my computer. Suggestions would be nice. sorry, im also quite new this.
 

a_j

Warper
Member
Joined
Apr 23, 2022
Messages
2
Reaction score
0
First Language
English
Primarily Uses
RMMV
im sorry for not replying I had a personal issue and forgot about this. My macOS is running off of version 13 so I'll assume you're right! I think I can deal with the issue as a small inconvenience while I make games. Sorry again! Thank you!
 

Latest Threads

Latest Posts

Latest Profile Posts

Now that I have linklists on large trees and cars, is there any theme that would interest you?
Debugging multiplayer issues... I'm having fun, right?
yay_streaming.jpg

For just starting streaming on the 10th... Definitely not the worst. :LZScheeze:

Granted I need 333.34 hours a month on average to achieve money. So I don't really expect that, but it sure has helped my game dev go much faster.
Proud on how this map turned out.

FnmhDLIXgAAOvIC
I just finally fixed a huge problem that wouldn’t let my game load and would crash it.. I thought that I was gonna have to trash the project and start over lol

Forum statistics

Threads
128,328
Messages
1,193,648
Members
168,813
Latest member
jasper1hu
Top