Imported Enemy doesn't show up in the Database

Kotaro

Übernerd
Veteran
Joined
Mar 29, 2012
Messages
164
Reaction score
11
First Language
English
Primarily Uses
RMMV
For the purpose of editing and testing casting animations and the like, I created an enemy battler image from a single frame of one of my actors' sideview battle animations and dropped that into the enemies folder.

But when I go into the animation tab of the database and select change target, so I can see, roughly, how the animation will look when played on an actor. it's not there in the list of enemy graphics. I also checked in the enemies tab, and it isn't there, either.

Screenshots attached.

RMMV_Screen_1.jpg

RMMV_Screen_2.jpg
 

Mr_G_W

Villager
Member
Joined
Oct 23, 2015
Messages
10
Reaction score
1
First Language
Portuguese
If you are using side view, you must place it on sv_enemies instead
 

Kotaro

Übernerd
Veteran
Joined
Mar 29, 2012
Messages
164
Reaction score
11
First Language
English
Primarily Uses
RMMV

Users Who Are Viewing This Thread (Users: 0, Guests: 1)

Latest Threads

Latest Posts

Latest Profile Posts

Today's patch of Eternal Dreamers is for all the gamblers out there! https://bit.ly/327mu83
i deleted anime only family guy from now on
I've discovered Stardew Valley and now I'm an addict. To think that one person designed this...
There a thread out there that tells us the best way to open an RPG that isn't 'the protag gets out of bed'?
Updated my state Stacker Script on itch.io, github is down for some reason (probs just me).

Forum statistics

Threads
94,335
Messages
920,036
Members
124,093
Latest member
JosephTucker
Top