In-game timer is moving too fast in deployed projects.

Discussion in 'RPG Maker MV' started by Kisai, Aug 16, 2017.

  1. Kisai

    Kisai Veteran Veteran

    Messages:
    35
    Likes Received:
    17
    First Language:
    English
    Primarily Uses:
    N/A
    I heard that oftentimes deployed projects can have bugs and glitches that won't pop-up while working in RPG Maker MV itself, so I gave it a try, and found a couple problems with my project.

    One of them that is that the in-game timer is moving way too fast. It seems to be at least twice as fast as it should be. It's still a normal 60 FPS, and everything else in the game runs at a normal speed, but the timer itself is moving twice as fast for some reason.

    This doesn't happen when playtesting in RPG Maker MV, but it happens in a deployed project.
     
    #1
  2. Poryg

    Poryg Dark Lord of the Castle of Javascreeps Veteran

    Messages:
    3,993
    Likes Received:
    10,107
    Location:
    Czech Republic
    First Language:
    Czech
    Primarily Uses:
    RMMV
    And does it happen in a specific project or just any project?
    In other words if you create a fresh project and develop it, does the bug still appear or disappear?
     
    #2
  3. Kisai

    Kisai Veteran Veteran

    Messages:
    35
    Likes Received:
    17
    First Language:
    English
    Primarily Uses:
    N/A
    It was a little tricky since there was no plugin for an in-game timer, and I just had to save over and over, but it seems the in-game timer for a fresh project runs just fine.
     
    #3
  4. Poryg

    Poryg Dark Lord of the Castle of Javascreeps Veteran

    Messages:
    3,993
    Likes Received:
    10,107
    Location:
    Czech Republic
    First Language:
    Czech
    Primarily Uses:
    RMMV
    That means the fault is somewhere in a plugin.... What is your plugin list?
     
    #4

Share This Page