Issue With Khas's Awesome Light Effect

Discussion in 'RGSSx Script Support' started by Rudostan, Jul 9, 2019.

    Tags:
  1. Rudostan

    Rudostan Descent Game Programmer/ Terrible Artist Veteran

    Messages:
    62
    Likes Received:
    4
    First Language:
    English
    Primarily Uses:
    N/A

    Attached Files:

    #1
  2. ShadowDragon

    ShadowDragon Veteran Veteran

    Messages:
    391
    Likes Received:
    114
    Location:
    Netherlands
    First Language:
    Dutch
    Primarily Uses:
    RMMV
    you cant really download it and if you did, , the plugin names = incorrect
    and you need khas core in order to use it.

    in case you use other plugins, you might need to move it up or below others. without the core, you cant use khas lightning plugin

    EDIT:
    Just saw you use RPG VX ACE, but there I think you still need a core plugin for the light script.
     
    #2
  3. Rudostan

    Rudostan Descent Game Programmer/ Terrible Artist Veteran

    Messages:
    62
    Likes Received:
    4
    First Language:
    English
    Primarily Uses:
    N/A
    I still have the same error. Can you send me link to the core plugin, I can't find it? Please.
     
    #3
  4. Andar

    Andar Veteran Veteran

    Messages:
    27,998
    Likes Received:
    6,326
    Location:
    Germany
    First Language:
    German
    Primarily Uses:
    RMMV
    @Rudostan there is no core plugin for Ace - and it isn't needed anyway.
    The answers of @ShadowDragon have absolutely nothing to do with your case, he confused several things.

    if you follow the link you originally gave you should get to Khas' demo for the awesome light script. That should still work and you would need to get the script from that demo.
    The ultra lighting is no longer available because it was a commercial script sold through the shop, but has been continued sometime in the past. That needed a special library.
    But there are no plugins for Ace, Ace uses scripts - and any reference to a plugin is automatically wrong.

    The nil-errors are very often caused by either missing setup or missing configuration. Did you start a new game after installing the script, or did you load and continue an old savegame from the title screen?
     
    #4

Share This Page