Japanese expansion 2 not working

Discussion in 'RPG Maker MV' started by SPB13, Oct 22, 2017.

  1. SPB13

    SPB13 Warper Member

    Messages:
    2
    Likes Received:
    0
    First Language:
    English
    Primarily Uses:
    RMMV
    I'm using RPG Maker MV I downloaded "Japanese expansion 2" and put all images where they have to be, it worked like its in the generator but it does not show up on the face/battle sprites/sprites.
    https://imgur.com/8G30h08.png
    https://imgur.com/QO2rokt.png (this is the only thing that works for the face from Japan Expantion 2)
     
    #1
  2. mlogan

    mlogan Global Moderators Global Mod

    Messages:
    13,718
    Likes Received:
    7,580
    Location:
    Texas
    First Language:
    English
    Primarily Uses:
    RMMV
    Generator pieces have to be named very specifically. I'm not sure how an expansion pack works - in other words, how they are named. But your pieces have to have consecutive numbers at the end. So if your last piece in a particular section ends in the number 24, the next has to be 25 and so on.
     
    #2
  3. SPB13

    SPB13 Warper Member

    Messages:
    2
    Likes Received:
    0
    First Language:
    English
    Primarily Uses:
    RMMV
    to see if these are named right (the way they came)
    https://imgur.com/Qb9B3yv.png
    and a Expansion pack (from what i can tell) works like it gives you a zip file with the images that it comes with and id assume you put them all in the right places
     
    #3

Share This Page