AshteriskGaming

Failure
Member
Joined
Jul 28, 2013
Messages
13
Reaction score
1
First Language
English
Primarily Uses
RMMV
So, most of my game works rather well, but I have one major problem I can't figure out. I'm using Khas's Awesome Lighting and the script itself is being inconsistent. In my character's house, where I have nearly 20 different lights set up, it works fine, albeit causing some lag due to the amount of lighting. However, even when just straight-up copy-pasting events from the demo to my project onto any other maps, it does not function properly. it shades the screen but does not display any light. I cannot get it to work even when using the exact same events, but I can get it to work when duplicating the map entirely. Getting rid of everything except the event that shades and the light still works. There are no comments or settings that seem to be different between maps that should affect this, yet the script seems to be set on working only on this exact map. I just cannot wrap my head around what's going on. Has anyone else had such an issue?
 

Latest Threads

Latest Posts

Latest Profile Posts

Doing RPG Maker News for 21st September 2021


Malak is still waiting for Dark Deception Chapter 4... This was him yesterday after another sugar crash.
Again, he's fine. He's just bored at this point, considering he's exhausted his entire vacation bucket list.
Am I the only one who files custom resources under specific folders to remember who to credit? :kaoswt2:
1632263519730.png
I always smile to myself when I see someone do the "immediate halt and spin around" from forgetting something. I find it sort of endearing how we all do it without ever being taught to.

Forum statistics

Threads
115,260
Messages
1,088,432
Members
149,863
Latest member
AnointedinOil
Top