Lighting error?

Discussion in 'Khas Scripts' started by goldfrappian, Oct 7, 2015.

Thread Status:
Not open for further replies.
  1. goldfrappian

    goldfrappian Villager Member

    Messages:
    12
    Likes Received:
    0
    Location:
    Port Augusta, South Australia
    First Language:
    English
    Recently purchased Ultra lighting and was playtesting after changing some lights from the old script, when exiting a house and loading another map this error msg appeared. Is this from Khas?[​IMG]
     
    #1
  2. Kes

    Kes Global Moderators Global Mod

    Messages:
    20,125
    Likes Received:
    10,298
    First Language:
    English
    Primarily Uses:
    RMVXA
    It suggests that there is a possible problem with the way you're handling the lantern function.  Have you installed the script KUL | Item Lantern?  Have you got the new lantern graphic in the correct folder?
     
    #2
  3. goldfrappian

    goldfrappian Villager Member

    Messages:
    12
    Likes Received:
    0
    Location:
    Port Augusta, South Australia
    First Language:
    English
    Yeah it works fine entering/exiting other maps. 

    ** There was an old lantern command from previous script that was on the transfer event still. It is solved now. 
    Sorry about that. Delete post. 
     
    Last edited by a moderator: Oct 7, 2015
    #3
  4. Kes

    Kes Global Moderators Global Mod

    Messages:
    20,125
    Likes Received:
    10,298
    First Language:
    English
    Primarily Uses:
    RMVXA
    We don't delete posts usually, because someone else may have the same problem and will be able to see a possible cause from your post.

    To get the thread closed, Report your opening post (the Report button is bottom right, near the MultiQuote button) and ask for it to be closed.  The mod for this forum might not see your post but will see your Report.

    Thanks.
     
    #4
    Khas and goldfrappian like this.
Thread Status:
Not open for further replies.

Share This Page