EAP

Villager
Member
Joined
Jan 29, 2019
Messages
17
Reaction score
2
First Language
English
Primarily Uses
RMMZ
So I am using an upgrade item system and when I go to upgrade using said item this pops up.
I am a bit confused by this list of errors since before I never got these errors. So if anyone has a clue what is going on that would be wonderful haha.

1604450333495.png
 

mlogan

Global Moderators
Global Mod
Joined
Mar 18, 2012
Messages
16,689
Reaction score
9,241
First Language
English
Primarily Uses
RMMV

I've moved this thread to Plugin Support. Thank you.

 
  • Like
Reactions: EAP

EAP

Villager
Member
Joined
Jan 29, 2019
Messages
17
Reaction score
2
First Language
English
Primarily Uses
RMMZ
Looks like I might of fixed it myself with some sleep last night, as of right now looked like it was just plugin order that was causing the issues.
 

Latest Threads

Latest Posts

Latest Profile Posts

Hello! Can anyone help me? I followed making cooking tutorial for RPG Maker MV. But for some reason buff state that food gives doesn't work in overworld. It disappears. What am I supposed to do?
A shotgun is not a rifle. Huh.
SIGH its so hard to convince my friend that making a game for fun and making one to sell takes different planning. I don't care about weird bothersome ways of doing things in a game made for fun, but when you are planning to market it, there is some stuff that you just have to streamline or cut out.
It might be a little bit boring and tedious, but building that database of armor, items, weapons and skills are super important.

Forum statistics

Threads
124,399
Messages
1,163,336
Members
163,194
Latest member
SSSR
Top