Luna Engine Plugin Issue?

Discussion in 'Javascript/Plugin Support' started by Eilwyn, Oct 24, 2015.

  1. Eilwyn

    Eilwyn Veteran Veteran

    Messages:
    182
    Likes Received:
    35
    Location:
    Ontario
    First Language:
    English
    Primarily Uses:
    RMMV
    Hi All,

    First off, I'm assuming it is ok to post this here, considering I'm asking about the version that is a plugin for MV (as opposed to the scripts for ACE)

    I've been watching lots of the videos about all the different plugins but, I'm still confused about the Luna Engine plugin.
    When I place the plugin in my project I don't see anything but the plugin's name:

    [​IMG]

    Am I doing something wrong?  What am I missing?   I was starting to wonder if it requires a core engine, but I'm not finding one for it in my DLC folder.

    Sorry if I'm asking a stupid question ><
     
    #1
  2. Zalerinian

    Zalerinian Jack of all Errors Veteran

    Messages:
    4,695
    Likes Received:
    923
    Location:
    The Internet.
    First Language:
    English
    Primarily Uses:
    N/A
    It's not your fault. Dr. Yami didn't include any documentation or anything because Luna Engine is a very.. complicaed and hands-on plugin. A video tutorial is in the works and should be released soon. Until then, please look around at some of the other plugins available o you.

    The tutorial was intended to be out earlier, however Archeia had gotten sick, and so they've been pushed back.
     
    #2
  3. Eilwyn

    Eilwyn Veteran Veteran

    Messages:
    182
    Likes Received:
    35
    Location:
    Ontario
    First Language:
    English
    Primarily Uses:
    RMMV
    Alright!  Good to know. 

    I appreciate the response. 
     
    #3
  4. sbloom85

    sbloom85 Veteran Veteran

    Messages:
    49
    Likes Received:
    10
    Location:
    Michigan's Upper Peninsula, United States
    First Language:
    English
    That sucks. I hope she gets better soon.
     
    #4

Share This Page