Map turning to water - RM2k3

Discussion in 'RPG Maker 2000/2003' started by Doingo32, May 10, 2019.

  1. Doingo32

    Doingo32 Warper Member

    Messages:
    2
    Likes Received:
    1
    First Language:
    English
    Primarily Uses:
    RM2k3
    Problem fixed!
    So, it's been a few years since I've used the software. I've gotten a new computer and decided to reinstall it.

    When I decided to do a playtest, the map I spawned on turned to water. As if I hadn't edited it at all. Thinking it was just me not knowing how to do things, I started again. This time I would spawn on a separate map and go inside a building. Initial spawn was ok, but when I went into the building I spawned into a water map.

    I've since fiddled around some more, but don't know what's going wrong. It seems to be something to do with playtesting after editing the map, or moving the spawnpoint.
    Once the maps turned to water in the playtests, they are turned to water in the editor as well. It doesn't show at first, only once I've moved onto another map and then back to the original. Sometimes the size of the map changes as well.

    Is there a problem with my software, or am I just being a noob?
     
    Last edited: May 10, 2019
    #1
  2. caethyril

    caethyril ^_^ Veteran

    Messages:
    1,171
    Likes Received:
    723
    Location:
    UK
    First Language:
    English
    Primarily Uses:
    RMMV
    #2
    Doingo32, Ebanyle and Wavelength like this.
  3. Ebanyle

    Ebanyle Veteran Veteran

    Messages:
    261
    Likes Received:
    146
    Location:
    Brazil
    First Language:
    Portuguese
    Primarily Uses:
    RMVXA
    Holy moly, I remember trying 2003 a couple of years ago and losing my mind over this problem, I thought it was a problem of the engine itself. Definitely the anti virus fault :dizzy:
     
    #3
  4. kaine

    kaine Veteran Veteran

    Messages:
    129
    Likes Received:
    68
    First Language:
    Italian
    Primarily Uses:
    RM2k3
    have you tried to change the game folder location?
     
    #4
  5. Doingo32

    Doingo32 Warper Member

    Messages:
    2
    Likes Received:
    1
    First Language:
    English
    Primarily Uses:
    RM2k3
    Thank you for your help! Problem solved.
    Followed the links, tried everything. Turns out it was bytefence (didn't even know I had it).
     
    #5
    caethyril likes this.
  6. Kes

    Kes Global Moderators Global Mod

    Messages:
    20,790
    Likes Received:
    10,584
    First Language:
    English
    Primarily Uses:
    RMVXA
    If your query is fully resolved please Report your opening post and ask for it to be closed. Mods might not see a post but they will see a Report.
    Thanks
     
    #6

Share This Page