Missing Status?

Hardman5509

Villager
Member
Joined
Nov 27, 2015
Messages
22
Reaction score
1
First Language
English
Primarily Uses
MissingItem.jpg
As you can see, my pause screen is missing the character status on the right. Right now, you should be able to see the character Raul's status.

My plugins are of these:
Plugins.jpg
So, did I get the order wrong, or am I missing something? I'm new to this whole plugin thing.
 

MushroomCake28

KAMO Studio
Global Mod
Joined
Nov 18, 2015
Messages
2,609
Reaction score
3,786
First Language
English
Primarily Uses
RMMV

I've moved this thread to Javascript/Plugin Support. Please be sure to post your threads in the correct forum next time. Thank you.

 

Andar

Veteran
Veteran
Joined
Mar 5, 2013
Messages
29,527
Reaction score
6,870
First Language
German
Primarily Uses
RMMV
wrong order of yanfly plugins.

put them into the correct order and be sure to start a new game after that, do not load savedgames as changing the order of plugins will make them incompatible
 

caethyril

^_^
Veteran
Joined
Feb 21, 2018
Messages
1,510
Reaction score
992
First Language
EN
Primarily Uses
RMMV
Not quite. :kaoswt: Drag + drop Battle Engine Core so it's directly after Message Core. Then save your project and test! For future reference, the recommended order for Yanfly's plugins can be found here:
Also it seems you have an outdated version of YEP Core Engine; the current version is v1.32. You may want to check the rest of them for updates, too. :kaophew:

I'm not sure why the status window would've disappeared like that, so if it still doesn't work after you've correctly ordered and updated the plugins then here are some things to check:
  1. Try pressing F8 during playtest to show the console window. There will be red text text there if any errors have occurred during test. Some errors can be clicked to view a detailed traceback. If there are errors, it could help to have a screenshot of that text~ :kaopride:

  2. Go to the Plugin Manager, Ctrl+A (or shift-click) to select all, then right-click > Turn OFF. Save and test...

    • If that fixed it, try turning your plugins on one at a time, starting at the top of the list: turn on, save, test, repeat. This might help to identify which plugin is acting strangely. :kaoswt2:

    • If that didn't fix it, it suggests there's something wrong with your project's base code. :kaoback: In that case, try making a new project...

      • If the status window displays correctly in the new project, you can follow the instructions in this announcement, under Updating your Projects:

      • If it doesn't work OK in the new project, you can try reinstalling RPG Maker (or, if you're on Steam, you could try verifying files: Library > RPG Maker MV > right-click > Properties > Local Files > Verify Integrity.). Then try again with the new project thing, see if it works correctly.
 

Andar

Veteran
Veteran
Joined
Mar 5, 2013
Messages
29,527
Reaction score
6,870
First Language
German
Primarily Uses
RMMV

Users Who Are Viewing This Thread (Users: 0, Guests: 1)

Latest Threads

Latest Posts

Latest Profile Posts

Hope y'all are staying healthy, safe and informed. Maybe pick up a new hobby or skill while you're at it.
Wanted to post a video of location i've finished but it doesn't work...
The game jam has done a lot of good in actually kicking my butt into action. I've even gotten over my crippling hatred of mapping thanks to it! :LZSexcite:

(Okay, there's also schoolwork forcing me to get on the computer, but I like to give credit where credit is due.)
Decided to start working on my second biome/area...


I'm sure I'll end up hating and changing things a whole lot over the next week. :LZSexcite:
I feel bad sometimes around others, I hate, and I mean HATE being touched, and I know they don't know I hate it so much

Forum statistics

Threads
95,656
Messages
930,805
Members
125,988
Latest member
jiive
Top