MOG_CharPoses - "TypeError: Cannot read property '_chrono' of null

Status
Not open for further replies.

p0_boy

anti-kumbaya
Veteran
Joined
Mar 26, 2019
Messages
64
Reaction score
29
First Language
English
Primarily Uses
RMMV
Hey, All-

I hope I am posting this in the right forum-

I am using MOGHUNTER's Chrono Engine ABS, along with the MOG_CharPoses plug-in in my project. However, whenever I equip an item and hit the spacebar (attack button) I get the following error:

Code:
TypeError: Cannot read property '_chrono' of null


The error doesn't occur if I have the MOG_CharPoses plug-in turned off, but I don't want to do this because I want to be able to use the "tool_pose_suffix" option to change my regular character sprite into a battle sprite.









I believe everything is set properly, so I don't know why this error is happening. I tried emailing MOGHUNTER himself and asking the RPG Maker MV Steam forum but I haven't received a reply from either so I am posing the question here and in the RPGMAKERMV.CO forums and would be very grateful for any help that any of you can afford me.

Thanks in advance!
 

p0_boy

anti-kumbaya
Veteran
Joined
Mar 26, 2019
Messages
64
Reaction score
29
First Language
English
Primarily Uses
RMMV
Solved it myself. Thank you, me.
 

Aloe Guvner

Walrus
Veteran
Joined
Sep 28, 2017
Messages
1,628
Reaction score
1,082
First Language
English
Primarily Uses
RMMV
Can you share how you solved it? The point of the forums is to ask for help, but also so people in the future with the same problem can find this thread :smile:
 

Dama

Veteran
Veteran
Joined
Jun 20, 2013
Messages
55
Reaction score
56
Primarily Uses
Today I met exactly the same problem. How did you solve it?
 

Dama

Veteran
Veteran
Joined
Jun 20, 2013
Messages
55
Reaction score
56
Primarily Uses
I finally found it. I should have placed Character Poses plug-in before the Chrono Engine in Plugin Manager.
 

bensir4u

Warper
Member
Joined
Jul 8, 2019
Messages
1
Reaction score
0
First Language
China
Primarily Uses
RMMV
I want to use "MULTIFRAMES" but no luck, for hope for help please!!!
(reference link: https://atelierrgss.wordpress.com/rmv-character-poses/)

I try below that I change the "f3" to "f5", & prepared the related graphic of 5 frames.
"tool_pose_suffix : _swd01(f5)(y16)(s1)"

but... still the 3 frame....
@p0_boy or anyone get it working?
 

Attachments

Kes

Veteran
Veteran
Joined
Aug 3, 2012
Messages
21,844
Reaction score
11,058
First Language
English
Primarily Uses
RMVXA
[necro]bensir4u[/necro]
Your query is quite different from that of the OP. Please create a new thread setting out your problem with as much detail as possible. If you use Alt+PrtSc for your screenshots, you get only the active window not your whole desktop which makes it much easier to read.

[mod]Closing this.[/mod]
 
Status
Not open for further replies.

Users Who Are Viewing This Thread (Users: 0, Guests: 1)

Latest Threads

Latest Posts

Latest Profile Posts

i don't even know why i bother. Trying to to a simple candle light to flicker. Hour later no progress.
My greatest challenge right now is less of the workload but more of the language barrier which I definitely need a local proofreader (without translation) for. I'm wondering if this is even a legit position for freelancing.
So, the other day i come across to became closer to other developers and realiza im not even a novice. i am lower than thrash rigth now, worse than people that don´t know anything about this things cause i used to think i knew. good news is; today thrash, tommorrow, maybe not so much, and someday, i´ll be a god?
Ahh, end of the day stinky feet, fresh out of the boots. Smells like a job well done. Seriously, I have to rinse my feet when I get home, or it's not fair to my wife.
Stream will be live shortly with some pixel art! Feel free to drop by!

Forum statistics

Threads
97,832
Messages
947,228
Members
129,049
Latest member
Terrbox
Top