Fufi_Saintz

Villager
Member
Joined
May 14, 2020
Messages
25
Reaction score
4
First Language
Italian
Primarily Uses
Other
Hi everybody,

I have a game finished and working, no problem in deploying for Win, but I run in an issue trying to move the game online.
The problem is that in browser the mouse pointer simply disappears in game window (NOTE: only in game window, it just appears again when moved out of the game window); I do not have this problem while playtesting it in the program.
I think it is important to specify that I used some mouse-pointer-removing plugins in Windows deploying, but now they are all removed.
I attach here a list of the plugins in the game.
Any idea about this?

Thanks in advice!

EDIT: I tried with other computers, and with other web browsers, still have this issue...
EDIT-2: just tried loading online a blank project (the "new project" default one), and have the same problem. Is it a problem of online browsers?
Any idea?

Thanks!

Plugins.jpg
 
Last edited:

Latest Threads

Latest Posts

Latest Profile Posts

SF_People3_3 added!
index.php

ScreenShot_1_3_2022_1_32_12.png
I feel QSprite for MV is underrated. I basically am able to use my chibi sideview battlers I drew on the maps and have all the motions available. this'll help a lot with cutscenes.
I've figured out how to reasonably tall-ify chibi sprites on my editor. I like that making tall sprites gives me control on expressing how tall characters seem on the field relative to each other as well as better differentiate adult sprites from child sprites.
doing some wacky experimental stuff in MV right now :kaoluv: I cannot wait to drop what I've been working on
Doing RPG Maker News for this week. (January 14th - 20th, 2022)

Forum statistics

Threads
118,556
Messages
1,116,933
Members
155,596
Latest member
Lumiki
Top