bereshpop1

Warper
Member
Joined
Oct 27, 2021
Messages
1
Reaction score
1
First Language
hebrew
Primarily Uses
N/A
while I was making my game, I was gonna test it when the testplay doesn't work.

the buttons no longer function after I added 3 custom sprites, and 1 sprite sheet, leaving me unable to test my game.
any idea on what is going on?

EDIT:
found out the most of the bottom keys function as the in game menu alone.
ALT for accapting
X,C,V,B,N,M, and 0 off the side keys are opening the menu/cancel or go back

yeah...try get that off your head.

EDIT 2:
found out that to fix it I need to restart the computer of all things, no need to be angry at me anymore.
 
Last edited:

Shaz

Global Moderators
Global Mod
Joined
Mar 2, 2012
Messages
44,078
Reaction score
15,498
First Language
English
Primarily Uses
RMMV
who's angry at you?

Are you happy for this thread to be closed? It sounds like you've worked out what caused it and how to fix it.
 

Latest Threads

Latest Profile Posts

Sizzle sizzle sizzle...
Sharing my past was a mistake. Will delete the post when I get access to a working internet connection again.
TFW you get a plugin working correctly with your other plugins ♡\( ̄▽ ̄)/♡

(CW for minor gore - Einar's Y incision is gone for his test portrait)

Cs5kAbZ.png
Doing some winter related edits for a cozy cottage!
I think it's the third time I am changing my skill info plugin, but as I get better at programming, I want to fix the trash I made earlier :p

Streaming while I am programming the plugin. Join in if you wish :)

Forum statistics

Threads
116,980
Messages
1,103,493
Members
152,844
Latest member
schuzz6
Top