Need help making a plugin work correctly

Discussion in 'Javascript/Plugin Support' started by liamx2000, Jul 14, 2019.

  1. liamx2000

    liamx2000 Veteran Veteran

    Messages:
    77
    Likes Received:
    3
    First Language:
    English
    I have been trying for days now to use one of MOGS battle template plugins with mixed results , I followed their tutorial but my battle screen still looks off and I have no idea what I need to edit to make it look correctly and the annoying thing is I managed to do it a few years ago with an older MOG plugin but I just can't get it working so I wanted to ask if anyone on here who knows what they are doing to upload the battle template I am trying to use so i can download it.

    here is the download
    https://atelierrgss.wordpress.com/download-page-mv-01/

    here is MOGS tutorial I had to use Google translate to read it.
    https://atelierrgss.wordpress.com/rmv-battle-hud/

    it comes with 12 Battle Hud templates and I want to use the one named 01_classic.
    here is a screenshot of my old project that has a working battle menu and here is a picture of the newer version that's a complete mess. I tried asking MOG but they never reply.

    I don't know what else to do now so I would greatly appreciate if any expert who knows what they are doing to help me.
     

    Attached Files:

    #1
  2. ShadowDragon

    ShadowDragon Veteran Veteran

    Messages:
    391
    Likes Received:
    114
    Location:
    Netherlands
    First Language:
    Dutch
    Primarily Uses:
    RMMV
    Did you place the images correct?

    the 2 folders inside 01_classig (battlecommand and battlehud) into the "img" folder
    and the 2 plugins in the plugins folder and load those up into your plugin database.

    also, do you use other plugins? and can you make a screenshot of the plugin database you have now?
    and if possible the params settings of the 2 plugins?
     
    #2
  3. liamx2000

    liamx2000 Veteran Veteran

    Messages:
    77
    Likes Received:
    3
    First Language:
    English

    Right I think I FINALLY did it , I think I was having problems because I was actually using Mogs Demo to try and make the template work I tried making anew project and doing the step by step guide and It seems to be working fingers crossed , but thank you for replying and offering to help me.
     
    #3

Share This Page