Daedric

Star Wars Enthusiast
Member
Joined
Jan 19, 2016
Messages
4
Reaction score
6
First Language
English
Primarily Uses
So I added some DLC to my game folder and for some reason it's not showing up. I added a new image to the enemies folder but it's not showing in the maker. Same with music and tiles. Am I doing something wrong?
 

Shaz

Global Moderators
Global Mod
Joined
Mar 2, 2012
Messages
44,746
Reaction score
15,885
First Language
English
Primarily Uses
RMMV
Did you add it to the enemies or the sv-enemies folder?  Try adding it to both and see if it works.  Audio must be in .ogg format to be seen in the editor.  You can add the second format as well (m4a?) if you want to deploy to that platform, but the ogg must be present as well.


However, there IS an issue with SOME resources not showing up.  If the above doesn't help, save and close the editor, then open it again, to see if it recognizes the new stuff.  Some people have had to do that a couple of times before they could see it.
 

Latest Profile Posts

:v I "unlearn" how to use the forum.
I've made and moved to a THIRD spreadsheet document to reorganize my thoughts and better plot out my RPG.

halp
Today, we got "The ancient Forest"

Map042.png


And here's a little ingame view:
Clipboard01.png

New Boss Attacks for Soul Hero Adventure:
1,Aim and shoot
2,Boulders falling frenzy
3,Throwing Fireballs
4,Chasing Magical Traps
5,Lasers attack of 360-degree

Forum statistics

Threads
123,291
Messages
1,155,541
Members
161,706
Latest member
Imxbor
Top