Official Bug Report

Status
Not open for further replies.

Shaz

Veteran
Veteran
Joined
Mar 2, 2012
Messages
38,848
Reaction score
12,260
First Language
English
Primarily Uses
RMMV
Encountered any bugs? Yep - I know some of you have already.

Please post them here, but try to keep things clear and concise, and avoid excessive discussion - makes it easier for us to keep track of :)

Please make sure you ARE reporting a bug, and it's not a case of you just not doing something wrong.  To that end, it might be a good idea to first post a new thread with your issue, so it can be discussed (and not clog up this thread), and only after troubleshooting has occurred, be willing to declare it as a bug.  Otherwise this thread is going to be filled with non-bugs that are the result of people making mistakes.
 
Last edited by a moderator:

Zalerinian

Jack of all Errors
Veteran
Joined
Dec 17, 2012
Messages
4,695
Reaction score
925
First Language
English
Primarily Uses
N/A
After the first tooltip, all the text is set wrong. The size is correct (I assume), but the text is not.
 

chalkdust

Resource Staff
Restaff
Joined
Mar 23, 2015
Messages
344
Reaction score
520
First Language
English
Primarily Uses
Already mentioned elsewhere but I'll add it to this list for completion:

Elf ears in the generator are missing for the character and SV battler.
 

HeroicJay

Veteran
Veteran
Joined
Jun 23, 2014
Messages
321
Reaction score
175
First Language
English
Primarily Uses
RMMV
If we're including weirdness in the character generator,

Glasses appear IN FRONT OF female Front Hair #7 on the face sprite, but behind it (which makes more sense) on the walking and battling animations.
 
Last edited by a moderator:

yuyu!

The Hero of Rhyme
Member
Joined
Feb 19, 2014
Messages
25
Reaction score
11
I seem to be missing side view sprites for actor3_1, actor3_2, actor3_3, and actor3_4. Man, those are my favorite ones, too. :-(
 
Last edited by a moderator:

Kane Hart

Elmlor.com
Veteran
Joined
Jun 27, 2014
Messages
656
Reaction score
166
First Language
English
Bug Report One:

I encountered a bug with the menu's closing on me when I click them. Video below explains this better. 

I also like to suggest a lower MS on the tool tips hovering. It's a bit too long right now and since there is a lot of new people it becomes slightly aggravating having to wait for them to show up. 





Suggestion / Maybe Bug Report Two (Already Reported by NA Devs? but might as well keep it here):

I started playing with the new image export feature built into the editor. It's actually going be useless for people wanting it for parallaxing maps.

It exports it half the size so 24x24 in size for each tile rather then 48.

Not going to report this as a bug though it makes not a lot of sense why it's in the editor. 

Example Image:



The above Image shows that the export map image is 24x24 in size :p
 
Last edited by a moderator:

Shaz

Veteran
Veteran
Joined
Mar 2, 2012
Messages
38,848
Reaction score
12,260
First Language
English
Primarily Uses
RMMV
What's the example image for?
 

Elemental Crisis

Villager
Member
Joined
Apr 26, 2015
Messages
18
Reaction score
4
First Language
English
Primarily Uses
Maybe a bug, but the show text box allows for endless amounts of characters to be inputted. In the image below note where the line break is.

Show_Text_2015-10-22_22-02-11.png
 
Last edited by a moderator:

chalkdust

Resource Staff
Restaff
Joined
Mar 23, 2015
Messages
344
Reaction score
520
First Language
English
Primarily Uses
Maybe a bug, but the show text box allows for endless amounts of characters to be inputted. In the image below note where the line break is.
That's not a bug. If you were inserting code in the box you wouldn't want it to cut off prematurely at the line.
 

Kane Hart

Elmlor.com
Veteran
Joined
Jun 27, 2014
Messages
656
Reaction score
166
First Language
English
What's the example image for?
The example image is just showing that it's 24x24 rather 48x48 lol. 

You never dealt with a lot of bug reporting have you :p

I feel silly giving such little details I tend to write up and show steps to reproduce etc. 
 

Little Paw

Veteran
Veteran
Joined
May 5, 2013
Messages
710
Reaction score
295
First Language
English
Primarily Uses
I have a graphical bug to report.

SF_GothicLolita.png, side-view version. There's a kind of purple edge around the top-right corner of the image that probably isn't supposed to be there.
 

HeroicJay

Veteran
Veteran
Joined
Jun 23, 2014
Messages
321
Reaction score
175
First Language
English
Primarily Uses
RMMV
EDIT: Completely never mind this one at all; the directory got sorted by type and I hadn't noticed.
 
Last edited by a moderator:

Shaz

Veteran
Veteran
Joined
Mar 2, 2012
Messages
38,848
Reaction score
12,260
First Language
English
Primarily Uses
RMMV
@LittlePaw, what folder is this in?
 
Last edited by a moderator:

IamDes

Villager
Member
Joined
Mar 7, 2014
Messages
18
Reaction score
13
First Language
English
Primarily Uses
When an event's autonomous movement frequency is set to 5: Highest and they have a move route, either custom or random, they continue on their path after talking with them. So you end up in dialogue but they're still walking around everywhere instead of staying and talking with you. Everything works fine on 4: Higher or lower, they stop and talk to you like normal but then you get the stutter step as they go between movements.
 

Kane Hart

Elmlor.com
Veteran
Joined
Jun 27, 2014
Messages
656
Reaction score
166
First Language
English
I'm getting a very Strange Delay when painting tiles on the editor. Almost like was something not native like emulator or remote desktop sort of feeling. It's beyond distracting.

I made a video hoping to explain it better.
 

Shaz

Veteran
Veteran
Joined
Mar 2, 2012
Messages
38,848
Reaction score
12,260
First Language
English
Primarily Uses
RMMV
yeah, you're just mapping too fast. Nobody maps that fast IRL ;)


Wish I could do a frame by frame advance in youtube to really catch that movement.
 

C Frost

Level 51 Procrastinator
Veteran
Joined
Mar 14, 2012
Messages
81
Reaction score
39
First Language
English
Primarily Uses
Does missing material count as a "bug"? Or should this be posted in another thread, or be its own thread? In any case, poster yuyubabe mentioned missing SV battlers for some of the actors in the base RTP; I am missing those as well. In addition, the "BaseResource" pack is missing SV battlers as well, for actors 3_3, 3_4, and 3_6.
 

Kane Hart

Elmlor.com
Veteran
Joined
Jun 27, 2014
Messages
656
Reaction score
166
First Language
English
yeah, you're just mapping too fast. Nobody maps that fast IRL ;)

Wish I could do a frame by frame advance in youtube to really catch that movement.
Haha :) You could spam space bar in youtube and set to .5 slower I think via the gear. That way you can really see the jump.

I might need to record it at 60 fps :p
 
Last edited by a moderator:
Status
Not open for further replies.

Users Who Are Viewing This Thread (Users: 0, Guests: 1)

Latest Threads

Latest Posts

Latest Profile Posts


After 5 days, it only need some more details, a few places to furnish and it's done.
I can start the eventing :3
(For the no travel jam)
I feel like I'm living in a ghost town.
Tried playing Panzer Dragoon Remake to fill the empty hole in my heart due to no Star Fox on Switch. Finished it with an even bigger hole. Nothing compares to Star Fox :'(
Is there not a police Character sprite for mv?
... finally, I think I'm making progress with this lookwise. and I even have custom ATB gauges.

Forum statistics

Threads
95,842
Messages
932,360
Members
126,280
Latest member
Jorgeslim
Top