TalalAlgreby

Cupcakes Lover
Veteran
Joined
Mar 21, 2015
Messages
327
Reaction score
25
First Language
Arabic
Primarily Uses
Hello, Thanks for dropping by :)

So i need help in party members, in my game somtimes you go to a solo fight, or a team fight.

It's like each party members fights The Enemy alone in seperate battles, but most of the adventure will be with all party members together.

The problem i'm having is if you go to a solo fight i remove the party members

but when they regroup the ones i removed start at lv.1

Let's say one of the party members is lv 5, and you go to a solo fight then when that party member joins you again (After the solo fight) they're lv 1.

i need them to return the same level they left as.

does anyone know how can i do that
 

Kes

Veteran
Veteran
Joined
Aug 3, 2012
Messages
22,580
Reaction score
12,123
First Language
English
Primarily Uses
RMVXA
Normally when you use the 'Change Party Member' from the first tab of the event command menu, and select 'remove', it simply takes that actor out of the party but does nothing else.  Then when you select 'Add' it will put the actor back in at the same level, stats, gear etc.

As that is not happening with you, there must be something wrong with the way you are eventing this, so please put up a screen shot of your full event, all pages, and the full page, not just the commands section on the right, so that we can see what you're doing.
 

Kvich

Veteran
Veteran
Joined
Oct 6, 2014
Messages
89
Reaction score
19
First Language
Danish
Primarily Uses
To me it sounds like when you're adding the party members back into the team, you tick the "initiate" button, which will put the party members back as they are made from the editor.

Try check if you have ticked said option under the "add party members" from the event page, if you have, try untick it and see if it solve your problem. :)
 

TalalAlgreby

Cupcakes Lover
Veteran
Joined
Mar 21, 2015
Messages
327
Reaction score
25
First Language
Arabic
Primarily Uses
Normally when you use the 'Change Party Member' from the first tab of the event command menu, and select 'remove', it simply takes that actor out of the party but does nothing else.  Then when you select 'Add' it will put the actor back in at the same level, stats, gear etc.

As that is not happening with you, there must be something wrong with the way you are eventing this, so please put up a screen shot of your full event, all pages, and the full page, not just the commands section on the right, so that we can see what you're doing.
Sorry for not being active, had internet problems '_'

So i figured that the reason was actually a party member switcher script :)

when i deleted it they return just as they left !

Thanks

To me it sounds like when you're adding the party members back into the team, you tick the "initiate" button, which will put the party members back as they are made from the editor.

Try check if you have ticked said option under the "add party members" from the event page, if you have, try untick it and see if it solve your problem. :)
The reason is as listed above :)

Thanks for the help btw.
 

Latest Threads

Latest Posts

Latest Profile Posts

hmmm. an art of mine was removed from reddit, for a reason not even listed.
Going to try my luck with Rust programming language. C++ is just way too gosh darn frustrating.

Forum statistics

Threads
121,887
Messages
1,144,918
Members
160,140
Latest member
LagusaDumDum
Top