SugarZooZoo

Sugar ZooZoo
Member
Joined
Sep 18, 2015
Messages
22
Reaction score
0
First Language
english
I was doing an event where you select a choice and then a picture is displayed. The problem is that the picture doesn't display when I test run the game. I selected the choice then the screen blinks fast but no picture is displayed. I used "show picture: picture file". Can anyone help me with this?
 

mlogan

Global Moderators
Global Mod
Joined
Mar 18, 2012
Messages
15,749
Reaction score
8,744
First Language
English
Primarily Uses
RMMV
Yes, we can't really help without seeing what you have done so far. If I had to guess I would say that you have it immediately erasing the picture after showing it - and that it is processing so fast, the image just appears as a flash.

Presuming this is the case, you can put a wait command for a specified time in between the two, or what I like to do, is to put a Show Text in between with no words, and set to "transparent" and "bottom". This puts a small arrow at the bottom of the screen, but allows it so that the picture will not erase until the player clicks or presses enter (good if your picture has text to be read).

If this is not the problem, however, please show us a screenshot of all event pages so that we can properly help.
 

Latest Threads

Latest Posts

Latest Profile Posts

Does anyone know of NPC sprites for RMMZ? I know of Flirion's RMMV recolours, but RMMZ's sprites are slimmer and more detailed, so I'm a bit on the edge to use Flirion's im RMMZ...
I can't believe that after all those years, KH Union X Dark Road is closing the services.

Due to a situation in which I thought plugin adaptations had stopped for the QPlugins, I "ghetto" converted these 7 over yesterday. They appear to work perfectly as long as you use old style plugin commands. I am uncertain if I will have a lot of free time in the future to work on this, but if you'd like them, here they are.
Was there a thread that you could share a screenshot of your game? I feel like I found it once but can't locate it again.

I was being lazy and just copied a map to test a new parallax, but I forgot to delete all the events. This was the result. :o

Forum statistics

Threads
108,818
Messages
1,039,786
Members
141,277
Latest member
acoolusername
Top