Potential certificate issue, affects Chrome users

Discussion in 'Site Feedback' started by Windows i7, Dec 7, 2017.

  1. Windows i7

    Windows i7 Veteran

    Messages:
    140
    Likes Received:
    271
    First Language:
    English
    Primarily Uses:
    RMMV
    The certificate used to load https://forums.rpgmakerweb.com/index.php uses an SSL certificate that will be distrusted in an upcoming release of Chrome. Once distrusted, users will be prevented from loading this resource. See https://g.co/chrome/symantecpkicerts for more information.

    Got this message in my debug console, and wanted to share it so that it does not become an issue later on.
     
    #1
  2. Thomas Smith

    Thomas Smith Project Delta Developer

    Messages:
    710
    Likes Received:
    1,253
    Location:
    USA
    First Language:
    English
    Primarily Uses:
    RMVXA
    I use MS Edge, so it won't be a problem for me. But thanks.
     
    #2
    HannahSmith likes this.

Share This Page