Problem With SRD_CharacterCreator EX and SRD_TimmedAttack_Arrows plugins

prulde

Warper
Member
Joined
Jan 31, 2020
Messages
3
Reaction score
1
First Language
Russian
Primarily Uses
RMMV
The first (and only the first) Arrows-using attack per battle does not display any arrows graphics at all (although the timer graphic still appears, and the buttons can still be pressed to successfully initiate the attack). All Arrows-using attacks after the first work well (until game restart).

21312331212222222222222222222222.jpgБезымянныйsecond.jpg

BUT when srd_CharacterCreatorEX is disabled everything works alright. I think there is some compatibility issue with these two plugins. Does anyone know how to solve this problem? I appreciate any help.
Also my plugins list
Безымянныйthird.png
 
Last edited:

ShadowDragon

Veteran
Veteran
Joined
Oct 8, 2018
Messages
2,815
Reaction score
989
First Language
Dutch
Primarily Uses
RMMV
some of yanfly arent in order, but you can try to put SRD and other plugins below yanfly and retry, because it seems to be a mess at my eye of view :)
 

prulde

Warper
Member
Joined
Jan 31, 2020
Messages
3
Reaction score
1
First Language
Russian
Primarily Uses
RMMV
some of yanfly arent in order, but you can try to put SRD and other plugins below yanfly and retry, because it seems to be a mess at my eye of view :)
nothing changed at all. I think there is a problem with the character creator EX plugin, because without this plugin everything works fine.
Безымянныйthird.png
 

ShadowDragon

Veteran
Veteran
Joined
Oct 8, 2018
Messages
2,815
Reaction score
989
First Language
Dutch
Primarily Uses
RMMV
if SRD Character creator = OFF and everything works, than turn the plugins off 1 at the time or ON 1 at the time
to see if there is a compability issue.
 

caethyril

^_^
Veteran
Joined
Feb 21, 2018
Messages
2,052
Reaction score
1,479
First Language
EN
Primarily Uses
RMMZ
My guess would be that this is an issue with the image cache: it's limited in size, and trying to cache a new image will erase the oldest entries from the cache until there's enough space for the new one. :kaoswt:

You could try increasing the cache size using the cacheLimit parameter of the Community_Basic plugin (included by default in new projects). The default value is 10 Mpx, maybe try bumping it up to 50? Then remember to save your project before testing. :kaophew:
 

prulde

Warper
Member
Joined
Jan 31, 2020
Messages
3
Reaction score
1
First Language
Russian
Primarily Uses
RMMV
My guess would be that this is an issue with the image cache: it's limited in size, and trying to cache a new image will erase the oldest entries from the cache until there's enough space for the new one. :kaoswt:

You could try increasing the cache size using the cacheLimit parameter of the Community_Basic plugin (included by default in new projects). The default value is 10 Mpx, maybe try bumping it up to 50? Then remember to save your project before testing. :kaophew:
I changed cache limit to 200mpx and now arrows works well Wow. I didn't even think that the thing is cache limitation. Thank you so much:kaoluv:
 

Users Who Are Viewing This Thread (Users: 0, Guests: 1)

Latest Threads

Latest Posts

Latest Profile Posts

Yosh! Senkara made a fourth video on my game.
This time, finding all the false endings. :LZScheeze:


P.S, his thumbnails are absolutely epic!
GOBBLE GOBBLE! Happy thanksgiving.
Oh no. That moment when you try to fix something you modified in your game, like, a year ago but didn't want to fix then, and you now have no idea what you even did. Me right now, trying to figure out why my gold window is over stretched?
LittlePIGGY wrote on atreyoray's profile.
Where are you TT^TT
We need ARP_InGameManual for MZ
Oh my gosh. Thank you, Macy's! Thank you so much! You have made me very happy!

Forum statistics

Threads
105,552
Messages
1,014,583
Members
137,226
Latest member
inago
Top