Program (RPG-XP) stopped working, it won't add or remove resources

Discussion in 'Tech Support-All Makers' started by Abashi76, Aug 10, 2018.

  1. Abashi76

    Abashi76 Villager Member

    Messages:
    15
    Likes Received:
    0
    First Language:
    English
    Primarily Uses:
    RMXP
    Program (RPG-XP) stopped working, it won't add or remove resources anymore. It suddenly happened when i tried to replace sprites. If i remove something, it remains. If i add something, even if it seems like its uploading, if i check for it it isn't there.

    I can't give a screenshot for this, it would require a video and my Fraps registration code is missing.

    EDIT: Whew! It started working again after i turned on "Compatibility Settings" for "Windows XP Service Pack 3".
     
    #1
  2. MushroomCake28

    MushroomCake28 Great Sorcerer Ainz Ooal Gown-sama Veteran

    Messages:
    354
    Likes Received:
    371
    Location:
    The singularity
    First Language:
    English
    Primarily Uses:
    RMMV
    You're still using Windows XP?
     
    #2
  3. Andar

    Andar Veteran Veteran

    Messages:
    26,009
    Likes Received:
    5,585
    Location:
    Germany
    First Language:
    German
    Primarily Uses:
    RMMV
    no, RMXP was programmed for WinXP and that's why it causes problems if your later windows version is not set to use XP-Compatibility for it.
     
    #3
    MushroomCake28 likes this.
  4. MushroomCake28

    MushroomCake28 Great Sorcerer Ainz Ooal Gown-sama Veteran

    Messages:
    354
    Likes Received:
    371
    Location:
    The singularity
    First Language:
    English
    Primarily Uses:
    RMMV
    Ohh I see.
     
    #4

Share This Page