"Resource Not Found", won't let me activate on my new computer

Discussion in 'Tech Support-All Makers' started by yumioftheleafvillage, Feb 13, 2018.

  1. yumioftheleafvillage

    yumioftheleafvillage Warper

    Messages:
    2
    Likes Received:
    0
    First Language:
    English
    Primarily Uses:
    RMXP
    Hello, I'm new here so I'm hoping I'm doing this right.

    I had bought RPG maker XP and VX around the middle of last year or the year before it (sorry I can't remember). I only had one computer then and both the programs worked really well! Though my old computer is starting to get slow since my brother uses that computer mostly and uses it to put pictures on. I was worried of losing my work, so I got a new computer from a pawn shop and tried to download it on there. People say as long as you have the activation key, you can put it on up to two computers. However every time I try, it gives me the "Resource Not Found" error and takes me to an offline page. I tried to turn off the firewall, but still it refuses to cooperate. I don't know if it could be the fact that I also had my internet changed since then.

    I tried to send a suport ticket, but no one answered even in 3 business days.

    Is the only way I can get it to work is through offline activation?

    Thank you, and sorry for the trouble.
     
    #1
  2. TheoAllen

    TheoAllen I'm back apparently

    Messages:
    1,992
    Likes Received:
    1,529
    Location:
    Phantagrande
    First Language:
    Indonesian
    Primarily Uses:
    RMVXA
    I have no idea about "Resource not found". But if you have been redirected to this page, I've sent support ticket once. Their answer is to set the internet setting to TLS 1.2. This image reference sent to my support ticket reply, I forgot where to change the setting. But maybe you can give it a try?
    [​IMG]
     
    #2
    yumioftheleafvillage likes this.
  3. Shaz

    Shaz Veteran

    Messages:
    34,293
    Likes Received:
    8,935
    Location:
    Australia
    First Language:
    English
    Primarily Uses:
    RMMV
    That is right-clicking on Internet Explorer and choosing Options.

    If you use Chrome, you'll right click on that instead.
     
    #3
    yumioftheleafvillage likes this.
  4. yumioftheleafvillage

    yumioftheleafvillage Warper

    Messages:
    2
    Likes Received:
    0
    First Language:
    English
    Primarily Uses:
    RMXP
    Thank you so much! It works now :)
     
    #4

Share This Page