Pharonix

Shadow Walker
Veteran
Joined
Apr 22, 2012
Messages
767
Reaction score
369
First Language
English
Primarily Uses
RMMV
Suddenly this was installed and updated my projects javascript files without me knowing.

Now none of my playtests work when using Yanfly's engine.

I use the steam version, is there anyway to revert back to 1.5.0?
 

Nanaya

Veteran
Veteran
Joined
Jun 5, 2016
Messages
76
Reaction score
18
First Language
French
Primarily Uses
RMMV
Yes, there is. Just go to your game, then right click and search for the bêta part within the properties. There, you can select which version you want to work with.
 

Pharonix

Shadow Walker
Veteran
Joined
Apr 22, 2012
Messages
767
Reaction score
369
First Language
English
Primarily Uses
RMMV
Thank you so much.
i had that dropdown set to opt out of betas, but I guess for some reason it became active.

You're a Lifesaver.
 

Diretooth

Lv. 25 Werewolf
Veteran
Joined
Mar 10, 2013
Messages
1,234
Reaction score
447
First Language
English
Primarily Uses
RMMV
This is odd, as I am opted out of betas and was able to update to 1.6.
 

Poryg

Dark Lord of the Castle of Javascreeps
Veteran
Joined
Mar 23, 2017
Messages
4,178
Reaction score
10,798
First Language
Czech
Primarily Uses
RMMV
Yup, 1.6 is out, it is currently updating on my computer. I've been in beta 1.6 until yesterday, but now I'm in official 1.6. Nevertheless, you still have to do it manually if you've been in beta :D
 

OmnislashXX

Veteran
Veteran
Joined
Mar 30, 2012
Messages
617
Reaction score
3,705
First Language
English
Primarily Uses
RMMV
My Antivirus treated the updated files as malicious and removed the "threats". Who knows if it will run properly now.

Edit: Nope. I can't launch the program. Can I revert back to the older version?

Additional Info:

FUNDGUN.jpg
 
Last edited:

ts50

Romantic Rationalist
Veteran
Joined
Nov 10, 2016
Messages
2,514
Reaction score
4,753
First Language
English
Primarily Uses
RMVXA
My Antivirus treated the updated files as malicious and removed the "threats". Who knows if it will run properly now.

Edit: Nope. I can't launch the program. Can I revert back to the older version?

Additional Info:

FUNDGUN.jpg
Oh no! that's terrible ;_;
 

OmnislashXX

Veteran
Veteran
Joined
Mar 30, 2012
Messages
617
Reaction score
3,705
First Language
English
Primarily Uses
RMMV
Switching back to beta 1.5.1 allowed the program to open, but 1.6 simply won't open even if I turn the antivirus off and allow it to update properly. In other words, 1.6 is broken at the moment.
 

ts50

Romantic Rationalist
Veteran
Joined
Nov 10, 2016
Messages
2,514
Reaction score
4,753
First Language
English
Primarily Uses
RMVXA
Switching back to beta 1.5.1 allowed the program to open, but 1.6 simply won't open even if I turn the antivirus off and allow it to update properly. In other words, 1.6 is broken at the moment.
I'm glad you didn't destroy your copy of RMMV :)

But not good you can't get 1.6 :headshake:
 

OmnislashXX

Veteran
Veteran
Joined
Mar 30, 2012
Messages
617
Reaction score
3,705
First Language
English
Primarily Uses
RMMV
I'm interested in GENE, but who knows if it would work for older versions, which is why I don't know if I should get it or not. (Though why an official MV tool is additional cash is beyond me. )
 

Archeia

Level 99 Demi-fiend
Staff member
Developer
Joined
Mar 1, 2012
Messages
15,601
Reaction score
16,219
First Language
Filipino
Primarily Uses
RMMZ
It's a false positive virus warning. You have to get it whitelisted or exempted from your virus program.
 

zimzim

Yamatcha Game Studio
Veteran
Joined
Dec 7, 2015
Messages
46
Reaction score
35
First Language
Malay
Primarily Uses
RMMV
F-Secure also barked at me. It notified me that the file node.dll in nwjs-win-test folder is a generic malware.
 

Nanaya

Veteran
Veteran
Joined
Jun 5, 2016
Messages
76
Reaction score
18
First Language
French
Primarily Uses
RMMV
Yanfly posted that the new update isn't compatible with a lot of his plugin. Better to stay in 1.5.1 for now.
As for the antivirus problem, just add RMMV as an exception, like Archeia said, and re-install it if requiered. ^^
 

ACECORP

Founder & Entrepreneur
Veteran
Joined
Apr 6, 2016
Messages
257
Reaction score
40
First Language
English
Primarily Uses
RMMV
Is there a way to revert back to 1.51 in steam if it already updated?
 

DarcyJones

Villager
Member
Joined
Feb 21, 2017
Messages
5
Reaction score
3
First Language
English
Primarily Uses
RMMV
When I go to the Beta page, the drop down menu doesn't do anything. It just says NONE - Opt out of all beta programs.

Edit: Nevermind ^-^ All of a sudden it just let me select it now.
 
Last edited:

Latest Threads

Latest Profile Posts

one of the coolest things I've learned from the forums is the ability to give yourself a hitbox. I have a move you can do on the fields. shoulder tackle. thanks to the forums, that tackle triggers self A switches on some events. NPC's and the environment now react to the tackle. awesome.
I really liked how this one turned out! :kaopride:
WYqMPf6.png

Character (Yes, this is a character): Nibiru the Primal Being from Yugioh.
Dragon Quest style enemy selection plugin work in progress:

Quest_Targeting.png

It's a simple targeting system from the NES era. Select an enemy group; single-target skills will target the first enemy in that group.

Quest-Targeting-Animated.gif
Somehow that granny topic got me... maybe I can come up with some more thematic stuff :3
Going live for tonight's stream! Kytt isn't feeling 100% tonight so the wifestream will be tomorrow and I'll be playing Final Fantasy XIV for this one instead. Twitch

Forum statistics

Threads
121,935
Messages
1,145,269
Members
160,207
Latest member
RiceKun
Top