Status
Not open for further replies.

Galv

Veteran
Veteran
Joined
Oct 1, 2012
Messages
1,347
Reaction score
1,625
First Language
English
Primarily Uses
RMMZ
I had updated to 1.3.0 and now after downloading the above file (RPGMV_W131_Upd.exe) and installing, it doesn't seem to change.


In MV, Help > About still reports the version I am using is still 1.3.0.


Copying all required js files to a project do not fix the issues said in the change log.


Not sure if I have done something wrong here - anyone else experiencing the same thing?


(I am not using the steam version)
 
Last edited by a moderator:

gmestanley

An Ordinary Wizard
Veteran
Joined
Oct 30, 2015
Messages
66
Reaction score
21
First Language
Portuguese
Primarily Uses
Same problem as Galv too.


What's wrong with this 1.3.1 Update?
 

Nanaya

Veteran
Veteran
Joined
Jun 5, 2016
Messages
76
Reaction score
18
First Language
French
Primarily Uses
RMMV
Same problem as above, I suspect that it's because I'm on Steam. Indeed, in the "about" of the software, it shows 1.3.0 whatever I do, update or not, and never 1.3.1...


Checking on Steam properties, it said that I can take 1.0.0 up to 1.3.0, or the workshop bêta (which I assume to be the lastest all the time). Since there's only 1.x.0 version, with never something else than 0, I'm assuming Steam doesn't provide other (sub) version... Am I wrong ?
 
Last edited by a moderator:

Victor Sant

Veteran
Veteran
Joined
Mar 17, 2012
Messages
1,694
Reaction score
1,454
First Language
Portuguese
Primarily Uses
Same problem as aboce, I suspect that it's bcause I'm on Steam. Indeed, in the "about" of the software, it shows 1.3.0 whatever I do, update or not, and never 1.3.1...


Checking on Steam properties, it said that I can take 1.0.0 up to 1.3.0, or the workshop bêta (which I assume to be the lastest all the time). Since there's only 1.x.0 version, with never something else than 0, I'm assuming Steam doesn't provide other (sub) version... Am I wrong ?

Then it's didn't really updated, I'm also running steam version and it show 1.3.1. 
 

Nanaya

Veteran
Veteran
Joined
Jun 5, 2016
Messages
76
Reaction score
18
First Language
French
Primarily Uses
RMMV
Very interesting. Did you do the update manually or through Steam ?


Because, I've tried the link on top of the thread, no update. Same by forcing Steam to check integrity... I feel like I'm stuck to the 1.3.0 version.
 

wintyrbarnes

Jack of a Few Trades
Veteran
Joined
Aug 12, 2015
Messages
98
Reaction score
65
First Language
English
Primarily Uses
RMMV
Mine is still showing 1.3.0 in the About window, but checking the scripts manually shows they're all 1.3.1 (eg rpg_core.js says it's "rpg_core.js  v1.3.1")... So I'm guessing that I have updated, but there's a minor discrepancy between the standalone and Steam versions where the standalone doesn't have the about info changed.
 

gmestanley

An Ordinary Wizard
Veteran
Joined
Oct 30, 2015
Messages
66
Reaction score
21
First Language
Portuguese
Primarily Uses
Same problem as above, I suspect that it's because I'm on Steam. Indeed, in the "about" of the software, it shows 1.3.0 whatever I do, update or not, and never 1.3.1...


Checking on Steam properties, it said that I can take 1.0.0 up to 1.3.0, or the workshop bêta (which I assume to be the lastest all the time). Since there's only 1.x.0 version, with never something else than 0, I'm assuming Steam doesn't provide other (sub) version... Am I wrong ?


Then it's didn't really updated, I'm also running steam version and it show 1.3.1. 



I don't know about you guys, but I'm using the standalone version of the program (the trial, more specifically), and it still shows 1.3.0.
 

Nanaya

Veteran
Veteran
Joined
Jun 5, 2016
Messages
76
Reaction score
18
First Language
French
Primarily Uses
RMMV
@gmestanley: I can't tell, mine is Steam...


@wintyrbarnes: Perhaps did I had the same issue until a dischecked the "bêta participation" on the Steam porperties. Now, I do have an 1.3.1 in the About.
 

gmestanley

An Ordinary Wizard
Veteran
Joined
Oct 30, 2015
Messages
66
Reaction score
21
First Language
Portuguese
Primarily Uses
Mine is still showing 1.3.0 in the About window, but checking the scripts manually shows they're all 1.3.1 (eg rpg_core.js says it's "rpg_core.js  v1.3.1")... So I'm guessing that I have updated, but there's a minor discrepancy between the standalone and Steam versions where the standalone doesn't have the about info changed.



Now that I've seen your reply, I think that is true.


They should fix this AND the Brazilian-Portuguese translation issues in 1.3.2.


EDIT: Woo, VETERAN! (Sorry I got a little carried over there XD)
 
Last edited by a moderator:

Shaz

Global Moderators
Global Mod
Joined
Mar 2, 2012
Messages
41,231
Reaction score
14,252
First Language
English
Primarily Uses
RMMV
Can I just download this file, or do I need to grab 1.3.0 first?
 

CriticalGames

Veteran
Veteran
Joined
Aug 8, 2014
Messages
220
Reaction score
65
First Language
English
Primarily Uses
Thank you so much for the fast turn-around devs!! While I'm personally still waiting for a few other features/fixes that were discussed in the RPG Maker MV Improvement boards, 1.3 was a really great update =D
 

Archeia

Level 99 Demi-fiend
Staff member
Developer
Joined
Mar 1, 2012
Messages
15,221
Reaction score
15,638
First Language
Filipino
Primarily Uses
RMMZ
Mine is still showing 1.3.0 in the About window, but checking the scripts manually shows they're all 1.3.1 (eg rpg_core.js says it's "rpg_core.js  v1.3.1")... So I'm guessing that I have updated, but there's a minor discrepancy between the standalone and Steam versions where the standalone doesn't have the about info changed.



I think the exe wasn't updated but the scripts are. We'll have to wait for Japan to go back on monday.

Can I just download this file, or do I need to grab 1.3.0 first?

Go straight to 1.3.1!
 

gmestanley

An Ordinary Wizard
Veteran
Joined
Oct 30, 2015
Messages
66
Reaction score
21
First Language
Portuguese
Primarily Uses
Can I just download this file, or do I need to grab 1.3.0 first?

Well, if you already have RPG Maker MV, then yes, you just need to download this file.
 

Shaz

Global Moderators
Global Mod
Joined
Mar 2, 2012
Messages
41,231
Reaction score
14,252
First Language
English
Primarily Uses
RMMV
Well, if you already have RPG Maker MV, then yes, you just need to download this file.



lol - I kinda meant, is 1.3.1 an update to 1.3.0 (which means I'd have to have 1.3.0 installed first, which I don't), or is it the full engine.  But Archeia knew what I meant.
 

gmestanley

An Ordinary Wizard
Veteran
Joined
Oct 30, 2015
Messages
66
Reaction score
21
First Language
Portuguese
Primarily Uses
...


#thatmomentwhenyoujustrealizedyouactedlikeadumbperson

I think the exe wasn't updated but the scripts are. We'll have to wait for Japan to go back on monday.


Go straight to 1.3.1!



Wow Archeia, you are making people be convinced to go to a horrible version? (Sorry, it's just that 1.3.1 didn't work for me)
 

nio kasgami

VampCat
Veteran
Joined
May 21, 2013
Messages
8,964
Reaction score
3,066
First Language
French
Primarily Uses
RMMV
Same problem as above, I suspect that it's because I'm on Steam. Indeed, in the "about" of the software, it shows 1.3.0 whatever I do, update or not, and never 1.3.1...


Checking on Steam properties, it said that I can take 1.0.0 up to 1.3.0, or the workshop bêta (which I assume to be the lastest all the time). Since there's only 1.x.0 version, with never something else than 0, I'm assuming Steam doesn't provide other (sub) version... Am I wrong ?

remove the beta it's will force a autoUpdate.
 

Archeia

Level 99 Demi-fiend
Staff member
Developer
Joined
Mar 1, 2012
Messages
15,221
Reaction score
15,638
First Language
Filipino
Primarily Uses
RMMZ
Wow Archeia, you are making people be convinced to go to a horrible version? (Sorry, it's just that 1.3.1 didn't work for me)



Did you do exactly what the opening post said? You should retrace your steps.
 

Ringtale Games

Veteran
Veteran
Joined
Oct 13, 2014
Messages
90
Reaction score
18
First Language
english
Primarily Uses
RMMV
Everything seems great, but randomly my plugin manager got totally reset and suddenly, the fade black/white option for moving from place to place is totally out of whack and does whatever it wants
 

gmestanley

An Ordinary Wizard
Veteran
Joined
Oct 30, 2015
Messages
66
Reaction score
21
First Language
Portuguese
Primarily Uses
Did you do exactly what the opening post said? You should retrace your steps.



Well, I uninstalled and reinstalled RPG Maker MV just to make sure it wasn't my fault; and yes, it still doesn't work with me. It doesn't feel like it has changed, since when I click on About, it still says I have 1.3.0.


Well, at least I think it's just the about page that's wrong, the other things should probably be normal.
 
Status
Not open for further replies.

Latest Threads

Latest Posts

Latest Profile Posts

I just wanna Covid to be over and I have my normal life back... Feeling so bad these days, what can I do?
Holy Moly BlackJack is Finally finished!
Don't judge me, I'm not great at the game.
BlackJack.png
Jatopian wrote on war40k's profile.
What did you find for your plugin request?
Progress on my game for RSE is almost done! I should be able to release it next week.

Forum statistics

Threads
109,069
Messages
1,041,800
Members
141,558
Latest member
AppleBees
Top