Kneeshaw

Kneeshaw Developments
Veteran
Joined
Dec 2, 2015
Messages
60
Reaction score
50
First Language
French
Primarily Uses
RMMV
is your Index.html file updated? does it contain this: <script type="text/javascript" src="js/libs/iphone-inline-video.browser.js"></script>
 

erestorpat

Villager
Member
Joined
Jan 16, 2016
Messages
17
Reaction score
1
First Language
french
Yep, it does

is your Index.html file updated? does it contain this: <script type="text/javascript" src="js/libs/iphone-inline-video.browser.js"></script>
Thanks... your analysis made me wonder... I went in my js/libs/ folder and the iphone-inline-video.browser.js was 0kb ... recopied the folder and now it works
 

pasunna

Veteran
Veteran
Joined
Feb 3, 2019
Messages
531
Reaction score
279
First Language
thai
Primarily Uses
RMMV
hi I see the steam is say it update to 1.6.2
but when I make fresh project in about it still say 1.6.1
any Idea?
thank you
 

Alexandr_7

Veteran
Veteran
Joined
Apr 22, 2016
Messages
133
Reaction score
43
First Language
Russian
Primarily Uses
hi I see the steam is say it update to 1.6.2
but when I make fresh project in about it still say 1.6.1
any Idea?
thank you
Version 1.6.2 for Japan. That there was no rassynhron with the version on Steam it was changed for all regions.
But in fact for the remaining regions version 1.6.1
 

Prescott

argggghhh
Veteran
Joined
Aug 28, 2014
Messages
521
Reaction score
465
First Language
English
Primarily Uses
RMMV
Sorry if I'm necro'ing this but Steam is telling me that an update is REQUIRED for me to launch RPG Maker MV. I'm currently on 1.6.2. I can't find any info on there being an update. Am I good to update it? What's been changed? Is the update real or is this just a weird bug?

EDIT: Accidentally hit the update button lol, the update was 340.7 KB. No idea what it did.
 

Andar

Veteran
Veteran
Joined
Mar 5, 2013
Messages
33,936
Reaction score
8,610
First Language
German
Primarily Uses
RMMV
@Prescott most likely a DLC update because the newest editor is still 1.6.2 but there was a news on the forum a few days ago about updates to certain packs with the suggestion to redownload them
 

Rex Tenebris

Veteran
Veteran
Joined
Mar 9, 2013
Messages
393
Reaction score
99
First Language
Spanish
Primarily Uses
RMMZ
This version doesn't let run the playtests on Test mode, test is always disabled, I had to downgrade to 1.6.0. Maybe it is related to having a newer nw.js? Which has no sense since I keep getting this warning after the downgrade telling that I'm using an older version?
1631987270251.png

Please at least fix the test mode bug with a patch, is extremely important. I thought that it was a bug with the demo projects or that the authors of the demo projects I downloaded intentionally disabled it. Also I mainly use MZ since its release, so I found that this issue is related with 1.6.1 right now.

Oh, another thing, the old rpgmaker web version inside the orders page has the W110_Upd for download instead of the W161_Upd.

Hope to get this issue fixed at least, there's still people purchasing MV, and even more after the big discounts.

After downgrade to 1.6.0, I tried to fix the warning by applying the W161_Upd but projects doesn't open at all, so I have to downgrade again and stick with 1.6.0 and the warning.

Another thing I noticed is that 1.6.1 didn't asked me for the key, but 1.6.0 did.
 

TenTranVN

Veteran
Veteran
Joined
Apr 13, 2017
Messages
182
Reaction score
19
First Language
Vietnam
Primarily Uses
RMMV
I hope update 1.6.3 or 1.6.4 and more in the future...
 

bgillisp

Global Moderators
Global Mod
Joined
Jul 2, 2014
Messages
13,956
Reaction score
14,802
First Language
English
Primarily Uses
RMVXA
@Killuki Zaoldyeck : That bug means that y ou updated the editor but not the project. If your project is outdated testplay will fail. Its well known and has existed since early MV.

As it is I can use 1.6.1 and 1.6.2 just fine so you do need to check your plug-ins and/or how old the files in your project are.
 

Rex Tenebris

Veteran
Veteran
Joined
Mar 9, 2013
Messages
393
Reaction score
99
First Language
Spanish
Primarily Uses
RMMZ
@Killuki Zaoldyeck : That bug means that y ou updated the editor but not the project. If your project is outdated testplay will fail. Its well known and has existed since early MV.

As it is I can use 1.6.1 and 1.6.2 just fine so you do need to check your plug-ins and/or how old the files in your project are.
Nope, actually the issue was absolutely unknown and totally unrelated with the projects.

First day I installed 1.6.1, opened a lot of downloaded plugin demos and none were working on test mode.

Today I noticed it, then uninstalled 1.6.1 and reinstalled again, issue was still there.
Then I installed 1.6.0 and was fixed but that error message was showing everytime. Tried to apply 1.6.1 update and then editor just wouldn't launch.

Finally I uninstalled mv again fully, installed 1.6.1 again and.... now it worked? (Yes, I could fix this and I don't even find a proper explanation of how could it be fixed)

The only explanation I may get is that the installer are also installing files OUTSIDE the mv folder, otherwise I can't explain how the Generator folder being the only thing left after each uninstall could affect this xD

My assumption is that the nw files installed on another place (maybe AppData) were replaced between each version install and it got fixed. I don't get it. Is like the issue I had years ago of editor crashing just by moving to different monitors other than the main one which forced me to directly reinstall windows because not even doing a deep uninstall of the rtx2060 card worked.

Anyways, thanks for the tip :) it could really be related with the issue.
 

Shaz

Global Moderators
Global Mod
Joined
Mar 2, 2012
Messages
43,721
Reaction score
15,304
First Language
English
Primarily Uses
RMMV
Everything you have done updated the editor only. None of those steps would have updated the project.

And unless they said so, you would have no way of knowing what version those plugin demos used.
 

Latest Threads

Latest Posts

Latest Profile Posts

thought I'd upgrade to mz from mv cause of the nice quality of life features but ****ing hell why couldn't they allow old plugins to work in it and secondly how come in over a year since it's release has there been no mz version of something so crucial as a non grid based movement plugin. I guess I'll stick with mv. (why wasnt mz just an update to mv anyway literally nothing substantial changed..)
Something might be coming...
Hallo.png
A new day for creating :)
2021 has been the runner-up for the worst year of my life. 2015 may take that title, but '21 is pushing it. Excuses really don't justify how much of a jerk I've been this year to a lot of people.

I'm sorry. I don't intend to be a jerk forever, but I'd rather back up my intent with actions, not words.

Forum statistics

Threads
116,020
Messages
1,094,982
Members
151,337
Latest member
Laura1999
Top