RPG Maker MV won't start

Mihaugoku

Villager
Member
Joined
Apr 7, 2016
Messages
5
Reaction score
4
First Language
Polish
Primarily Uses
So, i have stopped using RPG Maker MV for a while. But when i opened it today, it crashed. I don't know what causes it, i'm just saying, that it worked just fine earlier. I have updated the drivers, and i am using Windows 7.


                                                           V (basically, a crash) V


crash.png


And i don't know if it might help, but i have a debug.log file that says:


[0406/211205:WARNING:resource_bundle.cc(286)] locale_file_path.empty()
[0406/211205:WARNING:resource_bundle.cc(286)] locale_file_path.empty()
 


I'd be grateful, if anyone found a solution to this. And i repeat: MV WAS working earlier!
 

Hudell

Dog Lord
Veteran
Joined
Oct 2, 2014
Messages
3,339
Reaction score
3,019
First Language
Portuguese
Primarily Uses
RMMV
Is it the steam version? If it is, try changing RM's language on it's settings there.


Just a wild guess based on the error message mentioned the localization file.
 

Andar

Veteran
Veteran
Joined
Mar 5, 2013
Messages
29,027
Reaction score
6,690
First Language
German
Primarily Uses
RMMV
Another possible cause is that it might have been blocked by an antivirus or access protection program.


That happened before as a false-positive, and in that case you need to whitelist the maker with that protection program.


To check that, read the logs from those programs - if they blocked it, then that will be logged in their action history.
 

Mihaugoku

Villager
Member
Joined
Apr 7, 2016
Messages
5
Reaction score
4
First Language
Polish
Primarily Uses
I may have found the problem - when opening the RPGMV.exe properties, i have found that the file has indeed been blocked. But after unlocking it gets locked again. I'll reply, when i find the solution to this.
 

Mihaugoku

Villager
Member
Joined
Apr 7, 2016
Messages
5
Reaction score
4
First Language
Polish
Primarily Uses
Well the file seems to be unlocked now, but maker still won't start. :(  The same error pop-ups every time. I've tried the opengl32.dll file fix, and it doesn't work. I have tried reinstalling MV, but it doesn't work either. I may have tried all of the possible fixes i could. Nothing seems to work.
 

Users Who Are Viewing This Thread (Users: 0, Guests: 1)

Latest Threads

Latest Posts

Latest Profile Posts

Been working on this new character for the battle system It's BOSS time!
Happy Year of the Rat all! Wish everyone can achieve their dream this year
Please support my Lego Ideas Untitled Goose Game set, thanks in advance :) https://ideas.lego.com/projects/2bcb743a-1071-4f44-89f4-97ad6ec27b5d
Here we are....REMIND is out and what am I doing?
Still Playing Kingdom Hearts 3.....
Escort quest is one of the worst quest ever because the AI tend to be suck and suicidal.

Forum statistics

Threads
93,583
Messages
913,689
Members
123,123
Latest member
Darking1
Top