Rpgmaker mv will no longer start getting (not responding)

Ashfell

Veteran
Veteran
Joined
May 31, 2017
Messages
103
Reaction score
33
First Language
english
Primarily Uses
RMMV
I have been using mv for over 2 years and it has worked fine while i was working on my project it stopped responding and i had to shut down the task. now every time i try to start MV i get a white screen with (not Responding) and it will never start up
i have uninstalled mv and re installed it and it still happens
rpg maker mz and vx ace work fine
updated my video card drivers to just be sure
i have restarted my pc and even uninstalled my fire wall just to be sure even tryed running it as administraitor and still no luck

anyone run into this problem?
 

Andar

Veteran
Veteran
Joined
Mar 5, 2013
Messages
35,871
Reaction score
9,508
First Language
German
Primarily Uses
RMMV
updated my video card drivers to just be sure
how exactly did you do that? There are two ways, and if Microsoft replaced your display driver with the wrong one, the automated update will never correct that problem.
you need to download the driver setup from your manufacturers website (never from Microsoft) and install that one, because MV uses OpenGL instead of DirectX, and Microsoft drivers usually don't support OGL as they try to get everyone to use DX.

The other possible cause is that one of your anti-malware programs got MV under a false positive and is blocking its launch believing it to be virus-infected due to using web technology on local access.
 

Ashfell

Veteran
Veteran
Joined
May 31, 2017
Messages
103
Reaction score
33
First Language
english
Primarily Uses
RMMV
how exactly did you do that? There are two ways, and if Microsoft replaced your display driver with the wrong one, the automated update will never correct that problem.
you need to download the driver setup from your manufacturers website (never from Microsoft) and install that one, because MV uses OpenGL instead of DirectX, and Microsoft drivers usually don't support OGL as they try to get everyone to use DX.

The other possible cause is that one of your anti-malware programs got MV under a false positive and is blocking its launch believing it to be virus-infected due to using web technology on local access.

i went through my gforce app and downloaded the latest drivers i also uninstalled my anti virus and still have same issues
 

Andar

Veteran
Veteran
Joined
Mar 5, 2013
Messages
35,871
Reaction score
9,508
First Language
German
Primarily Uses
RMMV
then you're missing either a critical driver or another anti-software. Because it can only be three things at this moment: defective driver, block by a different program or a defective windows.

have you checked the build-in protection softwares from windows? and you might need to update your sounddrivers as well - that is rarely the case (and then has a different effect than whitescreen), but has happened before.

Other than that I can't help you anymore because I don't know your computer. you'll have to check all possible anti-options and drivers yourself.
 

Ashfell

Veteran
Veteran
Joined
May 31, 2017
Messages
103
Reaction score
33
First Language
english
Primarily Uses
RMMV
then you're missing either a critical driver or another anti-software. Because it can only be three things at this moment: defective driver, block by a different program or a defective windows.

have you checked the build-in protection softwares from windows? and you might need to update your sounddrivers as well - that is rarely the case (and then has a different effect than whitescreen), but has happened before.

Other than that I can't help you anymore because I don't know your computer. you'll have to check all possible anti-options and drivers yourself.
yeah im stuck i even disabled my windows security to see if it would help and still nothing

and the white screen is just the program not loading i see the main splash screen then when it starts it shows (not responding) in the top left and never loads going to create a new windows profile to see if that works
 

Andar

Veteran
Veteran
Joined
Mar 5, 2013
Messages
35,871
Reaction score
9,508
First Language
German
Primarily Uses
RMMV
two things I forgot that might help:

If you have the steam version, then your reinstallation attempt might have failed due to a damaged steam download cache - in such cases any reinstallation fails but Steam still reports all OK even if the damaged program has not been replaced.
In such case, go to steam help and clear download cache there, then reinstall again.

if you have the standalone version instead of the steam version, you should redownload the installer OR switch to the steam version to test if that helps (the standalone key doubles as steam key)
 

Ashfell

Veteran
Veteran
Joined
May 31, 2017
Messages
103
Reaction score
33
First Language
english
Primarily Uses
RMMV
I fixed it (not really but got it to work again ) and found out the problem for some reason mv and even tested this with mz if you start the program and move it to an extended desplay monitor mv and mz both crash and will no longer respond or even launch on my extended display i had to unplug my secondary monitor and start mv and mz on my main monitor to fix this so atleast they work again BUT i guess i cannot run mv or mz on my extended display monitors
 

Latest Threads

Latest Posts

Latest Profile Posts

Had a funny feeling about my laptop last night so I moved my project over to desktop via thumbdrive, just experienced my first corrupted project and couldn't be happier about the timing!! *proceeds to copy file onto every thumbdrive in the house*
Test game. Find something broken. Fix. Re-test game. Broken thing fixed but new thing broken that wasn't before. What?!?! Uhg! :kaoangry:
I watched this youtube video of this reporter that went to a Flat Earth Conference. And there was just a whole lot of stupid in one room.

Forum statistics

Threads
122,074
Messages
1,146,300
Members
160,356
Latest member
tomboz
Top