Matt Wherry

Warper
Member
Joined
Nov 13, 2017
Messages
2
Reaction score
0
First Language
English
Primarily Uses
RMXP
Helping with the game development and we are doing some online features...the issue is I have ssl enabled on my site and also rewrites (which pretty much forces https) and the version of ruby in RPG Maker XP is 1.8.1....SSL support for ruby was introduced in 1.8.7....is there any way that we can upgrade the ruby package...

Thanks
 

Kes

Veteran
Veteran
Joined
Aug 3, 2012
Messages
22,305
Reaction score
11,735
First Language
English
Primarily Uses
RMVXA
No, there isn't. The whole of XP is designed to run on a specific version of Ruby, and that can't be changed.
 

Latest Threads

Latest Profile Posts

Finnuval wrote on Alador's profile.
Cute new avatar you got there ;)
Alberest so far, got a lot done but still ALOT left to do.
Wish I had a better means of taking screenshots...
Map is 148x98

concept: zombie slayer fest.

Lag because of outdated hardware.

Lots todo:
-Terrax lightning should have another step for the flashlight, between up down left right.
-Also Online mv from Nelderson should emit the flashlight from the other player.
-Animation needed for killing the zombie...
Before adding it to #crypchania.
Working on a case. Get all the evidence to prosecute some bad guys. :kaojoy:
But, the game development schedule delayed. :kaoswt2:
The moral of the story: No good deed goes unpunished... I guess...
Except that, nothing to see here. :kaoswt2:

Forum statistics

Threads
111,459
Messages
1,061,254
Members
144,832
Latest member
NeelsonT
Top