Script not working

Discussion in 'RPG Maker VX Ace' started by HonestlyVitali, Aug 10, 2016.

  1. HonestlyVitali

    HonestlyVitali Veteran Veteran

    Messages:
    33
    Likes Received:
    3
    First Language:
    English
    Hello! I'm still a newbie around here and struggling around with RPG Maker. I have a feeling this is something obvious and I'm sorry if this is a dumb question. Any help is appreciated. 


    I'm trying out the modern algebra script. I want this new text to show up slowly (mostly to match the sound effect if anyone has a link to more good horror sound effects let me know!). But, as you can see from the preview, it isn't working. Is the script not entered correctly? Wrong place? Am I just calling it wrong? 


    Sorry for the newbie questions! Thanks!

    !!Capture.PNG

    !!!Capture.PNG
     
    #1
  2. HexMozart88

    HexMozart88 The Master of Random Garbage Veteran

    Messages:
    1,685
    Likes Received:
    3,034
    Location:
    A small hut in the forest
    First Language:
    English
    Primarily Uses:
    RMVXA
    By default, the preview box doesn't show any changes, even if you try to change the font. So, I'd suggest trying it in-game. 
     
    #2
    HonestlyVitali likes this.
  3. HonestlyVitali

    HonestlyVitali Veteran Veteran

    Messages:
    33
    Likes Received:
    3
    First Language:
    English
    Eep! That was exactly it! And I was dumb enough to set it to 1 frame so I couldn't tell. 


    Thank you!
     
    #3

Share This Page