[SOLVED] Action Button Events Occasionally Skip?

numituwi

Veteran
Veteran
Joined
Mar 2, 2018
Messages
49
Reaction score
41
First Language
English
Primarily Uses
RMMV
So I created a fresh new project to create a prototype on. There's only rpgmaker's default assets, 2 maps, and these plugins.

rpgm_problem.PNG

So the problem as the title states is some of the events I set as action buttons so the player character can interact with objects will occasionally skip. Several times an event will only work after I press it 3 times.

I'm assuming it's a lag issue but I don't know for sure. This is one of the parallel events in the second map.

1591401192935.png

If anyone knows what's going on let me know! My other rpgmaker mv projects are not having this error.
 

numituwi

Veteran
Veteran
Joined
Mar 2, 2018
Messages
49
Reaction score
41
First Language
English
Primarily Uses
RMMV
So setting the tinting event as a parallel process was creating the lagging on the other events. After setting it on autorun and putting a erase event at the end it solved everything! Thank you to my friend for helping me out! <3
 

Users Who Are Viewing This Thread (Users: 0, Guests: 1)

Latest Threads

Latest Profile Posts

Yo Ho Ho... Time flies when you are having rum...

I'm rewatching Glee, just watched grilled cheesus.
Now I'm not sure if I'm hungry or I want to cry.
I just completed Ara Fell - completing the game unlocks an Epilogue. An interesting thing to possibly consider for my games.
I decided to try to make a mucha-styled artwork, and by now I've sunk more time in studies and sketches than I usually do in the whole thing. Fingers crossed it's worth it!

Forum statistics

Threads
99,452
Messages
965,437
Members
131,067
Latest member
LeoWolf
Top