Status
Not open for further replies.

Sarena

RPG Making since RM95!
Veteran
Joined
Oct 3, 2015
Messages
54
Reaction score
20
First Language
English
Primarily Uses
RMMZ
I'm having issues with fonts loading properly in MZ. I'm trying to use a custom font that worked in MV, but when I load it into MZ, it doesn't read my font and uses some alternative default font.

Here's what I've done so far:

FontIssues.png

The screenshot above shows:
  1. I copied the font name "KomikaTitle.ttf" into the System 2 tab.
  2. I added the font to my Project > fonts folder.
  3. When test playing, the font is not the same font that I loaded.
  4. The font file that should be loaded, but isn't (KomikaTitle.ttf).
I've tried 3-4 different fonts and none of them load properly. And I even removed the Fallback fonts, but still no luck. Does anyone know what I could be missing?

EDIT: I found out the issue was actually the Fallback Fonts! You can't have the field left blank, even if you have a functioning Main Font file. Also, I had originally added the default fonts to the end of the fallback, so keeping it at the original 3 instead fixed it.
 
Last edited:

slimmmeiske2

Little Red Riding Hood
Global Mod
Joined
Sep 6, 2012
Messages
8,921
Reaction score
5,847
First Language
Dutch
Primarily Uses
RMXP

This thread is being closed, due to being solved. If for some reason you would like this thread re-opened, please report this post and leave a message why. Thank you.

 
Status
Not open for further replies.

Latest Profile Posts

I THINK I have a slightly better grasp on drawing my maps now... sorta. I still need to figure out how to draw a city of sorts. I've only got the abstract going so far.
One day, I'll not have this lingering cough and we'll have another make a game stream.
A music I create while practicing E Major scale. :D
Too bad the Boss Battle Build Bout isn't also for VXAce.

Forum statistics

Threads
115,190
Messages
1,087,961
Members
149,763
Latest member
bleachcups
Top