(SOLVED) Having problem with YEP_Party System

Discussion in 'Javascript/Plugin Support' started by Eliyud, Nov 11, 2019.

Thread Status:
Not open for further replies.
  1. Eliyud

    Eliyud Minstrel Member

    Messages:
    3
    Likes Received:
    0
    Location:
    Brazil
    First Language:
    Brazilian
    Primarily Uses:
    RMMV
    I've a event who starts a battle with a five bats troop.

    If I change the formation during the battle, it ends perfectly well.
    But when I start other battle in sequence (with the same event), there's an error!

    [​IMG]

    I suppose it is the order of plugins in the manager!

    [​IMG]
    [​IMG]
    [​IMG]

    Can you help me to identify?
     
    #1
  2. bgillisp

    bgillisp Global Moderators Global Mod

    Messages:
    12,313
    Likes Received:
    12,536
    Location:
    USA
    First Language:
    English
    Primarily Uses:
    RMVXA

    I've moved this thread to Plug-in Support. Please be sure to post your threads in the correct forum next time. Thank you.

     
    #2
  3. Eliyud

    Eliyud Minstrel Member

    Messages:
    3
    Likes Received:
    0
    Location:
    Brazil
    First Language:
    Brazilian
    Primarily Uses:
    RMMV
    Sorry for wrong posting.

    The problem has been solved.
    The solution was to delete the Irina plugin in the top of all my plugins.
     
    #3
  4. slimmmeiske2

    slimmmeiske2 Little Red Riding Hood Moderator

    Messages:
    5,688
    Likes Received:
    4,163
    Location:
    Belgium
    First Language:
    Dutch
    Primarily Uses:
    RMXP

    This thread is being closed, due to being solved. If for some reason you would like this thread re-opened, please report this post and leave a message why. Thank you.

     
    #4
Thread Status:
Not open for further replies.

Share This Page