[Solved] Issue in menues: "No DC" watermark

Status
Not open for further replies.

Sepheyer

Veteran
Veteran
Joined
Jul 20, 2021
Messages
59
Reaction score
29
First Language
English
Primarily Uses
RMMZ
I suddenly started having "No DC" watermark. Don't really know what triggered it, since I took a break from RPGM.

The watermark shows up in every meny, screen, subscreen, submenu.

Would anyone know how to fix this?

Thank you.

PS:

1) I launch MZ via steam. I also activated launched MV and MV does NOT have this issue; only MZ does.

2) Re-installing MZ didn't solve this issue. The watermark persists even after the software was uninstalled and installed anew.

NoDC.png
 

Andar

Veteran
Veteran
Joined
Mar 5, 2013
Messages
34,756
Reaction score
8,964
First Language
German
Primarily Uses
RMMV
it's not a watermark but a display error.

I know that at least one other user had a similar problem due to a damaged or wrong driver, but I don't remember if that was the display driver or the audio driver (yes, the audiodriver CAN cause display problems on modern computers).

Please make sure that you DON'T simply use the integrated windows driver update, you have to download the driver setup from the manufacturer to repair the driver reliably.

Another possible cause could be a damaged program despite Steam pretending to reinstall it.
The problem is that as soon as the steam download cache is damaged (happens once a year or so), the steam installation routines fail without error message.
That is why you have a button somewhere in steam support to clear the download cache.
If the driver updates don't help, clear that cache and then try reinstalling again.
 

slimmmeiske2

Little Red Riding Hood
Global Mod
Joined
Sep 6, 2012
Messages
9,186
Reaction score
5,994
First Language
Dutch
Primarily Uses
RMXP
I had this too a few days ago. I was able to fix it by going into my graphic's driver and restoring it. Then I just had to restart my computer and the watermark was gone.
 

Sepheyer

Veteran
Veteran
Joined
Jul 20, 2021
Messages
59
Reaction score
29
First Language
English
Primarily Uses
RMMZ
Thank you guys. Indeed, it was the video driver. Besides, just "uninstaling" the video driver didn't cut it. Had to unistall and opt in "delete software" choice. Then a completely clean install of GeForce experience.

Somewhere along the way the "No DC" issue got resolved.
 

slimmmeiske2

Little Red Riding Hood
Global Mod
Joined
Sep 6, 2012
Messages
9,186
Reaction score
5,994
First Language
Dutch
Primarily Uses
RMXP

This thread is being closed, due to being solved. If for some reason you would like this thread re-opened, please report this post and leave a message why. Thank you.

 
Status
Not open for further replies.

Latest Profile Posts

That awkward moment when you're talking about thinking about writing a limited shop stock plugin for MZ and then find out you already wrote one...last May. My memory is so bad.
When I open my project and I'm like, hell yeah.
Some drawings I made in Lapis, one day I intend to involve them in some RPG Maker project.
* maybe two wall frames
*or some sprite flower tiara, or maybe it inspires someone to do something.
bdd19b62e539d17b3b00cc3d63034f7d.jpg

fcca5c8471b34483da8e032cfe579275.jpg
Step by step, I am coming back.

memorial.png
MasterTenchi wrote on Pixeldrama's profile.
Do you happen to have any of the two lockpicking minigames in RPG Maker MZ format?
I'd love to use them both in my game, and the only ones I've found are yours, but they are in MV format. Strange no one has made a single one for MZ yet. I am hoping you have - but just on the down-low.

Forum statistics

Threads
118,420
Messages
1,115,819
Members
155,371
Latest member
cc_trash
Top