SPALLA's ABS trying to mount item, get error in menu (no error when using HUD in the game)

skittenmaake

Villager
Member
Joined
Feb 20, 2020
Messages
5
Reaction score
0
First Language
Norwegian
Primarily Uses
RMVX
Hi! I've been using SPALLA's ABS since 2011 but I can't seem to find any referance to it anymore. It need help with an error when trying to mount items for use in-game.
I've attached the error and the complete list of instructions from the original scripter.

The error occur when trying to mount an item, let's say a potion from the menu. The error occurs not when using the key "Q" in-game, but only when I'm trying to mount an item. The error does not occur when mounting a skill, that works completely fine!

1582155090679.png

Are there any coinflicting scripts in my inventory?

It would be much appreciated if some of you could actively link me to the original author or the continued scripting of some of my scripts.

Thanks in advance!
 

Attachments

Users Who Are Viewing This Thread (Users: 0, Guests: 1)

Latest Threads

Latest Profile Posts

This is on the Amazon page for the FF7 Remake: 'If you get the game early, please think of others and don't spoil it for them. Please don't post videos or screenshots of the game until it is officially on sale on April 10.'
Gave my avatar an update, stay safe, people!
I'm currently available for hire for scripting (and perhaps other things).
Also, don't worry, the Advanced Minimap plugin is a work in progress.
Hallelujah! Work is getting stricter on humans in the store.
Day 3 of mapping... at least the whole game its just one location :3 (Still taking forever...)

Forum statistics

Threads
95,622
Messages
930,499
Members
125,929
Latest member
RitBro
Top