Status
Not open for further replies.

lesbrarians

Veteran
Veteran
Joined
May 23, 2021
Messages
67
Reaction score
48
First Language
English
Primarily Uses
RMMV
I am losing my mind here. I'm encountering an issue whenever I execute the OpenCharacterCreator plugin command for Character Creator Ex. I'm fairly certain I know what the error is referring to, as I have encountered this error before in the past when adding new generator parts. I believe it's because there's a discrepancy somewhere between the folders listed in img/SumRndmDude/Character-creator-ex, the files listed in the Layers parameters, the sections listed in the Order parameter, and the parts listed in the CharacterCreator.json file.

I'm going cross-eyed comparing them all because I can't figure out what I've done wrong, though. I'm sure it'll pop out at me clear as day tomorrow when I can look at it again after work, but in the meantime, I thought I'd ask here in case the answer is glaringly obvious to a pair of outside eyes. Thank you again for your help, folks!

Error:

1627264712514.png

Layers:

Tail Part2, BodyA1, BodyA2, BodyA3, BodyB1, BodyB2, BodyB3, BodyC1, BodyC2, BodyC3, SwimwearA1, SwimwearA2, SwimwearA3, SwimwearB1, SwimwearB2, SwimwearB3, SwimwearC1, SwimwearC2, SwimwearC3, Rear Hair Part2, Front Hair Part2, CoutureA1, CoutureA2, CoutureB1, CoutureB2, CoutureC1, CoutureC2, PantsA, PantsB, Shoes, TopsA1, TopsA2, TopsB1, TopsB2, TopsC1, TopsC2, Nose, Ears, Makeup, Eyes, Eyebrows, Mouth, Rear Hair Part1, Accessory, Glasses, Front Hair Part1, BeastEars, Headgear, Tail Part1

Order:
BodyA1, BodyA2, BodyA3, BodyB1, BodyB2, BodyB3, BodyC1, BodyC2, BodyC3, Ears, Eyes, Eyebrows, Nose, Mouth, Makeup, Front Hair, Rear Hair, TopsA1, TopsA2, TopsB1, TopsB2, TopsC1, TopsC2, PantsA, PantsB, CoutureA1, CoutureA2, CoutureB1, CoutureB2, CoutureC1, CoutureC2, SwimwearA1, SwimwearA2, SwimwearA3, SwimwearB1, SwimwearB2, SwimwearB3, SwimwearC1, SwimwearC2, SwimwearC3, Shoes, Accessory, Headgear, Glasses, BeastEars, Tail Part1

Folders:
1627264618504.png

Edit: I wiped all the parameters and replaced the JSON file with the default one, and built it from the ground up again. The layers, orders, folders, and JSON file are all exactly the same as before, but now it works. Not sure what exactly happened for the error message to get thrown, but it's fixed now lol. If anyone else stumbles across this thread and has the same issue, I'd recommend erasing your parameters, returning your JSON file to the original one, and adding everything back in one at a time.
 
Last edited:

slimmmeiske2

Little Red Riding Hood
Global Mod
Joined
Sep 6, 2012
Messages
8,941
Reaction score
5,855
First Language
Dutch
Primarily Uses
RMXP

This thread is being closed, due to being solved. If for some reason you would like this thread re-opened, please report this post and leave a message why. Thank you.

 
Status
Not open for further replies.

Latest Threads

Latest Posts

Latest Profile Posts

I'm making Toilet in Wonderland 2. and tell vinny about it lol
WE ARE THE BORG. YOUR BIOLOGICAL AND TECHNOLOGICAL DISTINCTIVENESS WILL BE ADDED TO OUR OWN. RESISTANCE IS FUTILE.
D2R save files are so broken. how was the beta test better then the full release. blizzard's last hope crashed and burned.
they're getting no more chances from me.
Anyone going to talk about Chris Pratt Mario?

Forum statistics

Threads
115,336
Messages
1,089,109
Members
150,009
Latest member
biscoitovelho
Top