Star Passability Trouble

Discussion in 'RPG Maker VX Ace' started by runic, Jun 3, 2014.

Thread Status:
Not open for further replies.
  1. runic

    runic Basketcase Member

    Messages:
    24
    Likes Received:
    10
    Hello all,
    I hate for this to be my intro to the forums and all, but I have been struggling for a few days with this problem, and it is just baffling to me.
    I'm using RPGMAKER VX ACE.
     
    My star passability settings are being ignored by ALL my maps. They are completely impassible, as if I had checked them [X] instead of [star].
     
     
    Now, I'm using a parallax image, held in place by Yami's Overlay Script. I also changed the z index of the ground level to -1 in that script...I'm not sure this is the root of the problem, however, because I have changed it back to default and still had the problem occur, except then my tiles no long show up...so I changed it back to -1.
     
    I copied each script one by one directly from my current project into a brand new project, and I could NOT recreate the error, even with the images renamed just for the new project and placed in the overlay folder.
     
    I also made sure the first tile of the B tab is a [star], just in case that had anything to do with things...
     
    Here is a list of all the scripts I'm using so far:
    Text Cache Fix (Mithran)
    Line Break Fix (LoneWolf)
    Arrow Fixes (Mezzolan)
    Yanfly Engine
    Yanfly Ace
    Yami Basic
    Yami Overlay
    Yanfly Visual Battlers
    Emotion Maniputlation Magic
    Change Text Position Via Variables
    Change Message Window Z
     
    Thanks so much for your time!
     
    Last edited by a moderator: Jun 3, 2014
    #1
  2. runic

    runic Basketcase Member

    Messages:
    24
    Likes Received:
    10
    OMG of COURSE when I finally give in to get help, I figure out what I was doing wrong! There's a blank tile in tab A that erases things...I needed to use that and THEN put the star over top. I was using another blank tile under everything, but for some reason it doesn't work as well as that tile in tab A! That's a bit of mystery itself, but I'm not going to worry about it!

    Sorry for the trouble!
     
    #2
  3. Shaz

    Shaz Veteran Veteran

    Messages:
    35,256
    Likes Received:
    9,808
    Location:
    Australia
    First Language:
    English
    Primarily Uses:
    RMMV
    This thread is being closed, due to being solved. If for some reason you would like this thread re-opened, please report this post and leave a message why. Thank you.
     
    #3
Thread Status:
Not open for further replies.

Share This Page