Stupid Generator Parts Issue

treacherfox

Warper
Member
Joined
Feb 19, 2016
Messages
2
Reaction score
0
First Language
English
Primarily Uses
The last RPG Maker I used was 2k3. I was pretty dumb and didn't do my research, because hey...the interface in the trailer looked pretty simple and similar.
So I just jumped in, and DIDN'T BACKUP THE ORIGINAL PARTS.


So yes, I know I have to reinstall and yadda yadda.

But these folders are confusing. I deleted the files I copied in...in fact, I deleted everything.
Then reinstalled, but it was all still there!

Part of the problem is that the images I added (facial marks by TheMarbleFox) kinda rearranged the assets already there. (Noted in screenshot)


How...why? O__O

Note: I downloaded from Steam, removed the contents from steamapps>common>RMMV>Generator etc...

What am I doing wrong? The files seemed to come back after I reinstalled, and I didn't find the EXACT answer I was looking for.
If you explain, act like you're talking to an idiot. Then maybe I can understand >.>
 

SS1.jpg
 

Zanshoo

Veteran
Veteran
Joined
Feb 16, 2016
Messages
28
Reaction score
21
First Language
Fr but i do En
Primarily Uses
Hi there,


I use to have a problem of this kind, all my icons of parts were a mess, some of them were here twice.


One cause can be : 


you must know that you have a subfolder in the folder called"Generator" (the folder where parts are) whitch is named "Variation".


If there is an other folder with that name (Variation) in any subfolder of "Generator" , and if there are folder named "Male" or "Female" in it, you 'll have this kind of issues, cause the software will use the file in there too ... 


Hope that was usefull tips for you ^^ 
 

Andar

Veteran
Veteran
Joined
Mar 5, 2013
Messages
30,414
Reaction score
7,229
First Language
German
Primarily Uses
RMMV
Deinstalling automatically only removes the files listed in the installation list, not files added later - it can't be done differently because otherwise you might loose savefiles or configurations. But that means that added files still are there and therefore remain a problem after reinstallation.


Here is what you have to do:


1) deinstall RMMV (function delete local files or similiar in steam)


2) go into the generator folder and delete everything that is still there manually (might want to move instead of deleting in case you don't have other copies)


3) reinstall RMMV only after the folder is empty again


As for adding generator parts: check for the tutorials on that in this forum. It is neccessary to give all files special names that depend on which files you added before, so the filenames are different for different users - keeping the downloaded filenames or renaming in a wrong way probably caused your problems.
 

Users Who Are Viewing This Thread (Users: 0, Guests: 1)

Latest Threads

Latest Posts

Latest Profile Posts

We'll be doing another giveaway of MZ on the stream tomorrow! Thank you SykoGaming for contributing a copy for the community! :D
Sorry guys! Been away for long this time. Got attacked by my anxieties again. At least no more bedbugs. Got logged out of here and layout seems strange now a bit.
My old project is now a sitcom
How to do implementation the social politcal mechanics in rpg maker? Thank you for quick spark of ideas. Fear of going to the thread lol.

Forum statistics

Threads
100,781
Messages
979,446
Members
132,418
Latest member
redpandaru
Top