Tile colors incorrect/become brighter in Playtest?

SwiftIllusion

Veteran
Veteran
Joined
Jan 8, 2016
Messages
103
Reaction score
169
First Language
English
Primarily Uses
RPG maker MV v 1.01

I made some alterations to the colors of the base RTP tileset as I wanted it to be a bit more lively/colorful,

however though a direct comparison of the colors in the editor are correct, upon playtesting they become brighter/duller?

Below is a comparison between the editor colors (left) and playtest colors (right):
ac9be82fc7a1c4c7b645b46e84bdc176.png


Note: The colors in editor are the ones matching the tilesets colors.

Has anyone else seen this?
I couldn't find any settings in the editor that I could imagine doing this, and testing the base RTP in editor/playtest

the colors were the exact same, unlike seen here where there is a difference.
Is there some unnecessary filter the engine is applying upon playtesting or something I'm unaware of?
I've tried a fresh project with this so it shouldn't have anything to do with a plugin.
This is quite frustrating after taking so long to get a look I liked for the project,

would greatly appreciate hearing any possible solution for this.
 
 

Latest Threads

Latest Profile Posts

Sneak peak of my upcoming update! Who's holding her, you may ask? Find out tonight!
10.PNG
BCj
Finished another GUI! Turn indicator wasn't made by me.

ff981f8dc50b03cf58038c644334b454.jpg


3cb092fdc00087acfa0a190fd891f0ed.jpg
Added a small refining scene to my game.

It makes sense that you try to focus on the squishy mages at the back of the party first, right? If the mage can out-DPS the enemy DPS before the latter can kill the tank in front, the fight becomes boring.

Forum statistics

Threads
115,256
Messages
1,088,395
Members
149,858
Latest member
updateddlc
Top